1.8 - windows7

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

1.8 - windows7

Ruggero Bonisolli
Ecco cosa mi è successo.
Mi sono messo a giocare con le opzioni>personalizzazione. Mi pare di aver poi messo tutto a posto ma.... alla successiva apertura del programma sono scomparse le voci di menu.
Ho provato anche a togliere e rimettere il programma, cancellando anche /.qgis nella cartella utente, niente.
Poi
risolto. Nel registro windows 7 se fai delle modifiche viene creata una voce:
HKEY_CURREN_USER>Software>QuantumGis>QGISCUSTOMIZATION.

In questa voce, che alla prima installazione non esiste (e non esiste nelle precedenti versioni) ci sono i nomi dei menus con variabile true/false. Io avevo tutto false, cambiato in true e fatto.

Morale, forse c'è un problemino nel riassegnamento delle variabili nel registro.

Nella finestra di personalizzazione c'é un comando di reset.... che andrebbe messo in un posto dove, se non compaiono i menu, ci si possa arrivare comunque. Se qualcuno riesce a farlo mi sembrerebbe più utile piuttosto che andare a caccia di chiavi nel registro.

un saluto
R
--




_______________________________________________
[hidden email]
http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
Non inviate messaggi commerciali.
I messaggi di questa lista non rispecchiano necessariamente
le posizioni dell'Associazione GFOSS.it.
605 iscritti al 10.7.2012
Reply | Threaded
Open this post in threaded view
|

Re: 1.8 - windows7

Giuseppe Sucameli-2
Salve,

2012/8/31 Ruggero Bonisolli <[hidden email]>
Nel registro windows 7 se fai delle modifiche viene creata una voce:
HKEY_CURREN_USER>Software>QuantumGis>QGISCUSTOMIZATION.

In questa voce, che alla prima installazione non esiste (e non esiste nelle precedenti versioni) ci sono i nomi dei menus con variabile true/false. Io avevo tutto false, cambiato in true e fatto.

Credo avresti potuto anche eliminarle invece che impostarle
tutte a true.
 
Morale, forse c'è un problemino nel riassegnamento delle variabili nel registro.

riesci a trovare un modo per riprodurlo?

Nella finestra di personalizzazione c'é un comando di reset.... che andrebbe messo in un posto dove, se non compaiono i menu, ci si possa arrivare comunque. Se qualcuno riesce a farlo mi sembrerebbe più utile piuttosto che andare a caccia di chiavi nel registro.

Per avviare qgis senza la personalizzazione puoi lanciare
qgis --nocustomization
Dopo averlo così avviato puoi ripristinare quella di default.

Non credo valga la pena avere un pulsante Reset a vista.

Saluti.

un saluto
R
--




_______________________________________________
[hidden email]
http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
Non inviate messaggi commerciali.
I messaggi di questa lista non rispecchiano necessariamente
le posizioni dell'Associazione GFOSS.it.
605 iscritti al 10.7.2012



--
Giuseppe Sucameli - Faunalia

_______________________________________________
[hidden email]
http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
Non inviate messaggi commerciali.
I messaggi di questa lista non rispecchiano necessariamente
le posizioni dell'Associazione GFOSS.it.
605 iscritti al 10.7.2012