Crash QGIS 1.7.4 con caricamento Plugin Open Layers

classic Classic list List threaded Threaded
7 messages Options
Reply | Threaded
Open this post in threaded view
|

Crash QGIS 1.7.4 con caricamento Plugin Open Layers

PietroR3
Ho aggiornato Qgis dalla versione 1.7.2 alla 1.7.4

Il Plugin Open Layers Plugin prima funzionava correttamente, ora al caricamento di un qualsiasi tema Open Layer, Qgis crasha "Qgis ha smesso di funzionare".

Ho provato ad aggiornare il Plugin dalla versione 0.71 alla 0.9 ma il risultato non cambia.

Lavoro in ambiente Windows 7

Pietro




_______________________________________________
[hidden email]
http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
Non inviate messaggi commerciali.
I messaggi di questa lista non rispecchiano necessariamente
le posizioni dell'Associazione GFOSS.it.
584 iscritti al 7.4.2012
Reply | Threaded
Open this post in threaded view
|

Re: Crash QGIS 1.7.4 con caricamento Plugin Open Layers

Salvatore Larosa
Il giorno ven, 18/05/2012 alle 10.24 +0200, Pietro d'Orio ha scritto:

> Ho aggiornato Qgis dalla versione 1.7.2 alla 1.7.4
>
> Il Plugin Open Layers Plugin prima funzionava correttamente, ora al
> caricamento di un qualsiasi tema Open Layer, Qgis crasha "Qgis ha
> smesso di funzionare".
>
> Ho provato ad aggiornare il Plugin dalla versione 0.71 alla 0.9 ma il
> risultato non cambia.
>
> Lavoro in ambiente Windows 7
>
> Pietro

Ciao,
prova a cancellare la cartella c:\users\<tuo utente>\.qgis

poi dovrebbe funzionare!

Saluti,

-SL

--
Salvatore Larosa
linkedIn: http://linkedin.com/in/larosasalvatore
twitter: @lrssvt
skype: s.larosa
IRC: lrssvt on freenode

_______________________________________________
[hidden email]
http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
Non inviate messaggi commerciali.
I messaggi di questa lista non rispecchiano necessariamente
le posizioni dell'Associazione GFOSS.it.
584 iscritti al 7.4.2012
Reply | Threaded
Open this post in threaded view
|

Re: Crash QGIS 1.7.4 con caricamento Plugin Open Layers

giohappy
Ciao,
prova a cancellare la cartella c:\users\<tuo utente>\.qgis

magari solo c:\users\<tuo utente>\.qgis\python\plugins\openlayers
 

poi dovrebbe funzionare!

Saluti,

-SL

--
Salvatore Larosa
linkedIn: http://linkedin.com/in/larosasalvatore
twitter: @lrssvt
skype: s.larosa
IRC: lrssvt on freenode

_______________________________________________
[hidden email]
http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
Non inviate messaggi commerciali.
I messaggi di questa lista non rispecchiano necessariamente
le posizioni dell'Associazione GFOSS.it.
584 iscritti al 7.4.2012


_______________________________________________
[hidden email]
http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
Non inviate messaggi commerciali.
I messaggi di questa lista non rispecchiano necessariamente
le posizioni dell'Associazione GFOSS.it.
584 iscritti al 7.4.2012
Reply | Threaded
Open this post in threaded view
|

Re: Crash QGIS 1.7.4 con caricamento Plugin Open Layers

Davide Mangraviti
In reply to this post by PietroR3
Usando win7 le ho provate tutte anche io con le versioni della 1.7.x ma niente, sempre in crash...
Invece adesso che sto usando la 1.8.0 RC1, va bene e non ho riscontrato problemi.

ciao :-)



PietroR3 wrote
Ho aggiornato Qgis dalla versione 1.7.2 alla 1.7.4

Il Plugin Open Layers Plugin prima funzionava correttamente, ora al
caricamento di un qualsiasi tema Open Layer, Qgis crasha "Qgis ha smesso
di funzionare".

Ho provato ad aggiornare il Plugin dalla versione 0.71 alla 0.9 ma il
risultato non cambia.

Lavoro in ambiente Windows 7

Pietro




_______________________________________________
[hidden email]
http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
Non inviate messaggi commerciali.
I messaggi di questa lista non rispecchiano necessariamente
le posizioni dell'Associazione GFOSS.it.
584 iscritti al 7.4.2012
Davide Mangraviti

www.geospazio.it

Reply | Threaded
Open this post in threaded view
|

Re: Crash QGIS 1.7.4 con caricamento Plugin Open Layers

geodrinx
Ho notato che sul livello GMaps satellite da oggi compare un "post-it" bianco.

Accade anche a voi ?

_______________________________________________
[hidden email]
http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
Non inviate messaggi commerciali.
I messaggi di questa lista non rispecchiano necessariamente
le posizioni dell'Associazione GFOSS.it.
584 iscritti al 7.4.2012
Reply | Threaded
Open this post in threaded view
|

Re: Crash QGIS 1.7.4 con caricamento Plugin Open Layers

luca.casagrande@gmail.com
Il 18 maggio 2012 12:53, Geo DrinX <[hidden email]> ha scritto:
> Ho notato che sul livello GMaps satellite da oggi compare un "post-it"
> bianco.
>
> Accade anche a voi ?


http://osgeo-org.1560.n6.nabble.com/Google-map-v3-popup-again-td4975258.html

Ciao
L.

--
Luca Casagrande
http://www.lucacasagrande.net
_______________________________________________
[hidden email]
http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
Non inviate messaggi commerciali.
I messaggi di questa lista non rispecchiano necessariamente
le posizioni dell'Associazione GFOSS.it.
584 iscritti al 7.4.2012
Reply | Threaded
Open this post in threaded view
|

Re: Crash QGIS 1.7.4 con caricamento Plugin Open Layers

Salvatore Larosa
In reply to this post by geodrinx
Il giorno ven, 18/05/2012 alle 12.53 +0200, Geo DrinX ha scritto:
> Ho notato che sul livello GMaps satellite da oggi compare un "post-it"
> bianco.

Non solo su satellite, succede anche per gli altri strati!
>
> Accade anche a voi ?

Non sei l'unico: http://urlin.it/30a3a

Comunque, pare che è stato risolto in openlayers!

Saluti,

-SL

--
Salvatore Larosa
linkedIn: http://linkedin.com/in/larosasalvatore
twitter: @lrssvt
skype: s.larosa
IRC: lrssvt on freenode

_______________________________________________
[hidden email]
http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
Non inviate messaggi commerciali.
I messaggi di questa lista non rispecchiano necessariamente
le posizioni dell'Associazione GFOSS.it.
584 iscritti al 7.4.2012