ERRORE plugins OpenLayer

classic Classic list List threaded Threaded
14 messages Options
Reply | Threaded
Open this post in threaded view
|

ERRORE plugins OpenLayer

Giuseppe Puddu

Ho caritato QGIS portable su una USB.

Prova ad usarla dall'ufficio (sotto XP) e mi restituisce l'errose che riporto!

chiedo se è dovuto a una qualche chiusura dei server di sistema o ad altro?

grazie 1000 giuseppe puddu

Errore durante l'esecuzione di codice Python:

Traceback (most recent call last):
  File "E:qgisconfig/python/plugins\openlayers_plugin\openlayers_plugin.py", line 50, in addLayer
    self.__plugin.addLayer(self)
  File "E:qgisconfig/python/plugins\openlayers_plugin\openlayers_plugin.py", line 202, in addLayer
    self.__setMapSrsGoogle()
  File "E:qgisconfig/python/plugins\openlayers_plugin\openlayers_plugin.py", line 261, in __setMapSrsGoogle
    extMap = coodTrans.transform(extMap, QgsCoordinateTransform.ForwardTransform)
QgsCsException: trasformazione diretta di
(4479.014301, 81554.629009)
PROJ.4: +proj=longlat +datum=WGS84 +no_defs +to +proj=merc +a=6378137 +b=6378137 +lat_ts=0.0 +lon_0=0.0 +x_0=0.0 +y_0=0 +k=1.0 +units=m +nadgrids=@null +wktext  +no_defs
Errore: latitude or longitude exceeded limits

Versione Python:
2.7.4 (default, Apr  6 2013, 19:54:46) [MSC v.1500 32 bit (Intel)]


Versione di QGIS:
2.0.1-Dufour Dufour, ebebdf3

Percorso Python: ['E:/QGIS_P~1/QGIS/apps/qgis/./python/plugins\\processing', 'E:qgisconfig/python/plugins\\LecoS', 'E:/QGIS_P~1/QGIS/apps/qgis/./python', 'E:qgisconfig/python', 'E:qgisconfig/python/plugins', 'E:/QGIS_P~1/QGIS/apps/qgis/./python/plugins', 'E:\\QGIS_P~1\\QGIS\\bin\\python27.zip', 'E:\\QGIS_P~1\\QGIS\\apps\\Python27\\DLLs', 'E:\\QGIS_P~1\\QGIS\\apps\\Python27\\lib', 'E:\\QGIS_P~1\\QGIS\\apps\\Python27\\lib\\plat-win', 'E:\\QGIS_P~1\\QGIS\\apps\\Python27\\lib\\lib-tk', 'E:\\QGIS_P~1\\QGIS\\bin', 'E:\\QGIS_P~1\\QGIS\\apps\\Python27', 'E:\\QGIS_P~1\\QGIS\\apps\\Python27\\lib\\site-packages', 'E:\\QGIS_P~1\\QGIS\\apps\\Python27\\lib\\site-packages\\PIL', 'E:\\QGIS_P~1\\QGIS\\apps\\Python27\\lib\\site-packages\\win32', 'E:\\QGIS_P~1\\QGIS\\apps\\Python27\\lib\\site-packages\\win32\\lib', 'E:\\QGIS_P~1\\QGIS\\apps\\Python27\\lib\\site-packages\\Pythonwin', 'E:\\QGIS_P~1\\QGIS\\apps\\Python27\\lib\\site-packages\\wx-2.8-msw-unicode', 'E:\\QGIS_P~1\\QGIS\\apps\\qgis\\python\\plugins\\fTools\\tools']



Scopri istella, il nuovo motore per il web italiano.
Istella garantisce risultati di qualità e la possibilità di condividere, in modo semplice e veloce, documenti, immagini, audio e video.
Usa istella, vai su http://www.istella.it?wtk=amc138614816829636


_______________________________________________
[hidden email]
http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
I messaggi di questa lista non hanno relazione diretta con le posizioni dell'Associazione GFOSS.it.
666 iscritti al 22.7.2013
Reply | Threaded
Open this post in threaded view
|

Re: ERRORE plugins OpenLayer

emigrato
Stai per caso caricando un'immagine Openlayer su un layer Cassini-Soldner..?

:)
Reply | Threaded
Open this post in threaded view
|

Re: ERRORE plugins OpenLayer

Giuseppe Puddu
NO! lo strato OpneLayer era il primo strato per fargli prendere le
coordinate proprie
giuseppe puddu

----- Original Message -----
From: "emigrato" <[hidden email]>
To: <[hidden email]>
Sent: Thursday, March 06, 2014 9:29 PM
Subject: Re: [Gfoss] ERRORE plugins OpenLayer


> Stai per caso caricando un'immagine Openlayer su un layer
> Cassini-Soldner..?
>
> :)
>
>
>
> --
> View this message in context:
> http://gfoss-geographic-free-and-open-source-software-italian-mailing.3056002.n2.nabble.com/ERRORE-plugins-OpenLayer-tp7587095p7587100.html
> Sent from the Gfoss -- Geographic Free and Open Source Software - Italian
> mailing list mailing list archive at Nabble.com.
> _______________________________________________
> [hidden email]
> http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss
> Questa e' una lista di discussione pubblica aperta a tutti.
> I messaggi di questa lista non hanno relazione diretta con le posizioni
> dell'Associazione GFOSS.it.
> 666 iscritti al 22.7.2013


_______________________________________________
[hidden email]
http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
I messaggi di questa lista non hanno relazione diretta con le posizioni dell'Associazione GFOSS.it.
666 iscritti al 22.7.2013
Reply | Threaded
Open this post in threaded view
|

Re: ERRORE plugins OpenLayer

Andrea Peri
Vedo che nei paths vi è un mix di slashe backslash.

>E:qgisconfig/python/plugins\

>openlayers_plugin\openlayers_plugin.py", line 50, in addLayer
>    self.__plugin.addLayer(self)


Puo' darsi che il python non accetti questo tipo di mescoloni ?




Il giorno 07 marzo 2014 08:47, Giuseppe Puddu <[hidden email]> ha scritto:
NO! lo strato OpneLayer era il primo strato per fargli prendere le coordinate proprie
giuseppe puddu

----- Original Message ----- From: "emigrato" <[hidden email]>
To: <[hidden email]>
Sent: Thursday, March 06, 2014 9:29 PM
Subject: Re: [Gfoss] ERRORE plugins OpenLayer



Stai per caso caricando un'immagine Openlayer su un layer Cassini-Soldner..?

:)



--
View this message in context: http://gfoss-geographic-free-and-open-source-software-italian-mailing.3056002.n2.nabble.com/ERRORE-plugins-OpenLayer-tp7587095p7587100.html
Sent from the Gfoss -- Geographic Free and Open Source Software - Italian mailing list mailing list archive at Nabble.com.
_______________________________________________
[hidden email]
http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
I messaggi di questa lista non hanno relazione diretta con le posizioni dell'Associazione GFOSS.it.
666 iscritti al 22.7.2013


_______________________________________________
[hidden email]
http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
I messaggi di questa lista non hanno relazione diretta con le posizioni dell'Associazione GFOSS.it.
666 iscritti al 22.7.2013



--
-----------------
Andrea Peri
. . . . . . . . .
qwerty àèìòù
-----------------

_______________________________________________
[hidden email]
http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
I messaggi di questa lista non hanno relazione diretta con le posizioni dell'Associazione GFOSS.it.
666 iscritti al 22.7.2013
Reply | Threaded
Open this post in threaded view
|

Re: ERRORE plugins OpenLayer

emigrato
In reply to this post by Giuseppe Puddu
Ti consiglio un'altra via: prima carica una shape Istat per delimitare l'ambito, poi carica l'Openlayers...

:)
Reply | Threaded
Open this post in threaded view
|

Re: ERRORE plugins OpenLayer

Giuseppe Puddu
In reply to this post by Andrea Peri
Fornisco il contesto per chiarire.
Il PC è sotto una rete di un Pubblica Amministrazione (regione).
Accedo a BING o Google Earth, Google Maps dalle pagine ufficiali e tutto va bene.
cioè le pagine non sono bloccate con la odiosa schemata "questo non è un sito istituzionale".
 
Scaricando QGIS su C:\ non mi fa accedere ai repository e non mi fa scaricare nessun plugin
Allora ho pensato che con versione portable potevo "scavalcare" il problema
anche se ogni volta mi verebbe da scrivere al CED per chiedere spiegazioni.
 
Settata la versione portable a casa (quindi scaricati tutti i plugins-funzionanti)
in ufficio mi restituisce l'errore che ho postato!
 
grazie 1000 per tutte le info/spiegazioni
giuseppe puddu
 
 
----- Original Message -----
Sent: Friday, March 07, 2014 8:54 AM
Subject: Re: [Gfoss] ERRORE plugins OpenLayer

Vedo che nei paths vi è un mix di slashe backslash.

>E:qgisconfig/python/plugins\

>openlayers_plugin\openlayers_plugin.py", line 50, in addLayer
>    self.__plugin.addLayer(self)


Puo' darsi che il python non accetti questo tipo di mescoloni ?




Il giorno 07 marzo 2014 08:47, Giuseppe Puddu <[hidden email]> ha scritto:
NO! lo strato OpneLayer era il primo strato per fargli prendere le coordinate proprie
giuseppe puddu

----- Original Message ----- From: "emigrato" <[hidden email]>
To: <[hidden email]>
Sent: Thursday, March 06, 2014 9:29 PM
Subject: Re: [Gfoss] ERRORE plugins OpenLayer



Stai per caso caricando un'immagine Openlayer su un layer Cassini-Soldner..?

:)



--
View this message in context: http://gfoss-geographic-free-and-open-source-software-italian-mailing.3056002.n2.nabble.com/ERRORE-plugins-OpenLayer-tp7587095p7587100.html
Sent from the Gfoss -- Geographic Free and Open Source Software - Italian mailing list mailing list archive at Nabble.com.
_______________________________________________
[hidden email]
http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
I messaggi di questa lista non hanno relazione diretta con le posizioni dell'Associazione GFOSS.it.
666 iscritti al 22.7.2013


_______________________________________________
[hidden email]
http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
I messaggi di questa lista non hanno relazione diretta con le posizioni dell'Associazione GFOSS.it.
666 iscritti al 22.7.2013



--
-----------------
Andrea Peri
. . . . . . . . .
qwerty àèìòù
-----------------

_______________________________________________
[hidden email]
http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
I messaggi di questa lista non hanno relazione diretta con le posizioni dell'Associazione GFOSS.it.
666 iscritti al 22.7.2013
Reply | Threaded
Open this post in threaded view
|

Re: ERRORE plugins OpenLayer

pcav
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Il 07/03/2014 09:29, Giuseppe Puddu ha scritto:

> Fornisco il contesto per chiarire.
> Il PC è sotto una rete di un Pubblica Amministrazione (regione).
> Accedo a BING o Google Earth, Google Maps dalle pagine ufficiali e tutto va bene.
> cioè le pagine non sono bloccate con la odiosa schemata "questo non è un sito
> istituzionale".
>  
> Scaricando QGIS su C:\ non mi fa accedere ai repository e non mi fa scaricare nessun
> plugin
> Allora ho pensato che con versione portable potevo "scavalcare" il problema
> anche se ogni volta mi verebbe da scrivere al CED per chiedere spiegazioni.

probabilmente il browser ha il proxy gia' impostato, mentre su QGIS lo devi impostare
tu a mano.
Saluti.

- --
Paolo Cavallini - www.faunalia.eu
Corsi QGIS e PostGIS: http://www.faunalia.eu/training.html
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1
Comment: Using GnuPG with Icedove - http://www.enigmail.net/

iEYEARECAAYFAlMZg88ACgkQ/NedwLUzIr4RowCfUK2/iswX0H43UzzRDqGHzjl3
8EoAoJSNixSAYiSc420WzgZTMPy4BL+0
=9pfs
-----END PGP SIGNATURE-----
_______________________________________________
[hidden email]
http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
I messaggi di questa lista non hanno relazione diretta con le posizioni dell'Associazione GFOSS.it.
666 iscritti al 22.7.2013
Reply | Threaded
Open this post in threaded view
|

Re: ERRORE plugins OpenLayer

Giuseppe Puddu
Paolo,
hai accelerato verso cose che mi sfuggono.
Devo frugare in un qualche settaggio di Explorer o Mozzilla cercando "proxy"
e capire quali sono le differenze con ed in QGIS?
Ho capito bene?

Per quello che capisco ...
QGIS > impostazioni > Opzioni > Rete > Utilizza un proxy per l'accesso web

poi verifico quali possano essere i settaggi presenti nei browser??

Grazie per le risposte/conferme

giuseppe puddi


_______________________________________________
[hidden email]
http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
I messaggi di questa lista non hanno relazione diretta con le posizioni dell'Associazione GFOSS.it.
666 iscritti al 22.7.2013
Reply | Threaded
Open this post in threaded view
|

Re: ERRORE plugins OpenLayer

pcav
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Il 07/03/2014 10:27, Giuseppe Puddu ha scritto:

> Devo frugare in un qualche settaggio di Explorer o Mozzilla cercando "proxy"
> e capire quali sono le differenze con ed in QGIS?
> Ho capito bene?
>
> Per quello che capisco ...
> QGIS > impostazioni > Opzioni > Rete > Utilizza un proxy per l'accesso web
>
> poi verifico quali possano essere i settaggi presenti nei browser??

esatto, opure chiedi i parametri al tuo amministratore
saluti
- --
Paolo Cavallini - www.faunalia.eu
Corsi QGIS e PostGIS: http://www.faunalia.eu/training.html
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1
Comment: Using GnuPG with Icedove - http://www.enigmail.net/

iEYEARECAAYFAlMZl7oACgkQ/NedwLUzIr7iMwCcCi6Rw+jOox9V7UOlf+85vJY4
48IAoKEXJhrkKNmtPZyTmiR0/8PV6w0s
=yoSg
-----END PGP SIGNATURE-----
_______________________________________________
[hidden email]
http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
I messaggi di questa lista non hanno relazione diretta con le posizioni dell'Associazione GFOSS.it.
666 iscritti al 22.7.2013
Reply | Threaded
Open this post in threaded view
|

Re: ERRORE plugins OpenLayer

geodrinx
In reply to this post by Andrea Peri

> Vedo che nei paths vi è un mix di slashe backslash.

> >E:qgisconfig/python/plugins\

Più che il mix degli slash e dei controslash, che in realtà è (purtroppo) normale,  si nota la mancanza del primo (contro)slash, che è invece necessario, ovvero quello subito dopo  E:

Senza quello slash o controslash, sicuramente non funziona.
Il dubbio è :  come mai non è presente ?


Ciao
Roberto
(autore di GEarthView plugin :)
_______________________________________________
[hidden email]
http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
I messaggi di questa lista non hanno relazione diretta con le posizioni dell'Associazione GFOSS.it.
666 iscritti al 22.7.2013
Reply | Threaded
Open this post in threaded view
|

Re: ERRORE plugins OpenLayer

geodrinx
In reply to this post by pcav
Giuseppe,

sospetto che tu abbia semplicemente impostato la variabile principale di QGis-portable, relativa al disco di partenza, senza lo slash necessario.
Probabilmente, in questo modo QGis parte lo stesso, ma il plugin openLayers ha invece dei problemi.
Qualcun altro riscontra lo stesso problema ?

Appena possibile, verificheró anch'io e ti faró sapere.

Ciao
Roberto
(GEarthView plugin author :)
_______________________________________________
[hidden email]
http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
I messaggi di questa lista non hanno relazione diretta con le posizioni dell'Associazione GFOSS.it.
666 iscritti al 22.7.2013
Reply | Threaded
Open this post in threaded view
|

Re: ERRORE plugins OpenLayer

Giuseppe Puddu
Grazie le risposte.
Sinceramente ho scaricato la versione su una pennetta, l'ho estratta come
dice il manuale e basta.
Anche perchè tanto oltre non saprei andare.

Sul prompt DOS compare

 OSGEO4W home is F:\QGIS_P~1\QGIS

F:\qgis_portable>

e mi pare che i controslash ci siano
Controllerò meglio con la pennetta nell'ufficio regionale "bunker"
A casa mi funziona tutto (OpenLayer ed i WMS di PCN)
mentre nell'ufficio regionale non mi funziona niente.
(della serie evviva l'apertura mentale delle amministrazioni)

Segnalo che quanfo faccio il reply mi compare lo scrittore della mail a cui
sto ripondendo
mentre devo aggiungere a mano GFOSS!

Grazie mille per l'attenzione





_______________________________________________
[hidden email]
http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
I messaggi di questa lista non hanno relazione diretta con le posizioni dell'Associazione GFOSS.it.
666 iscritti al 22.7.2013
Reply | Threaded
Open this post in threaded view
|

Re: ERRORE plugins OpenLayer

geodrinx
Giuseppe,

> Segnalo che quanfo faccio il reply mi compare lo scrittore della mail a cui sto ripondendo
> mentre devo aggiungere a mano GFOSS!

devi utilizzare "rispondi a tutti"
:)

Ciao
Roberto

_______________________________________________
[hidden email]
http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
I messaggi di questa lista non hanno relazione diretta con le posizioni dell'Associazione GFOSS.it.
666 iscritti al 22.7.2013
Reply | Threaded
Open this post in threaded view
|

R: ERRORE plugins OpenLayer

De Felici Andrea
In reply to this post by Giuseppe Puddu

Buongiorno a tutti,

mi inserisco nella discussione, riproponendo per la terza volta il mio problema, che è simile a quello illustrato dal collega.

Premesso che anche io lavoro in una pubblica amministrazione, che ha provveduto a filtrare molti siti, rendendoli inaccessibili, con il mio QGIS 2.0 versione desktop riesco tranquillamente a lavorare, fatta eccezione che nell'uso degli Open Layers.

La prima cosa che ho impostato è ovviamente il server proxy su QGIS, con relativo utente e password,

poi ho dovuto concordare con i sistemisti di rendermi libero l'accesso all'indirizzo del repository ufficiale di QGIS, altrimenti non avrei potuto scaricare alcun plugin

questo comunque non basta…

il problema lo ripropongo qui di seguito, ispirandomi al mio ultimo post, che non mi pare abbia avuto risposta in questa sede (non si tratta di una critica, ma solo di una constatazione, o mi sono espresso male o è sfuggito nel mare delle altre discussioni), integrandolo con quelli precedenti per fornire un quadro più chiaro della situazione, ecco la questione:

 

..da almeno 6 mesi quando da QGIS provo a collegarmi con gli open layers, mi appare il seguente messaggio:

 

Errore durante l'esecuzione di codice Python:

 

Traceback (most recent call last):

  File "C:\Users\de felici/.qgis2/python/plugins\openlayers_plugin\openlayers_layer.py",

line 109, in draw

    self.render(rendererContext)

  File "C:\Users\de felici/.qgis2/python/plugins\openlayers_plugin\openlayers_layer.py",

line 158, in render

    for res in self.resolutions():

TypeError: 'NoneType' object is not iterable

 

Versione Python:

2.7.4 (default, Apr  6 2013, 19:54:46) [MSC v.1500 32 bit (Intel)]

 

 

Versione di QGIS:

2.0.1-Dufour Dufour, 34139bc

 

Percorso Python: ['C:/PROGRA~1/QGISDU~1/apps/qgis/./python/plugins\\processing',

'C:/PROGRA~1/QGISDU~1/apps/qgis/./python', 'C:\\Users\\de felici/.qgis2/python', 'C:\

\Users\\de felici/.qgis2/python/plugins',

'C:/PROGRA~1/QGISDU~1/apps/qgis/./python/plugins', 'C:\\PROGRA~1\\QGISDU~1\\bin\

\python27.zip', 'C:\\PROGRA~1\\QGISDU~1\\apps\\Python27\\DLLs', 'C:\\PROGRA~1\\QGISDU~1\

\apps\\Python27\\lib', 'C:\\PROGRA~1\\QGISDU~1\\apps\\Python27\\lib\\plat-win', 'C:\

\PROGRA~1\\QGISDU~1\\apps\\Python27\\lib\\lib-tk', 'C:\\PROGRA~1\\QGISDU~1\\bin', 'C:\

\PROGRA~1\\QGISDU~1\\apps\\Python27', 'C:\\PROGRA~1\\QGISDU~1\\apps\\Python27\\lib\

\site-packages', 'C:\\PROGRA~1\\QGISDU~1\\apps\\Python27\\lib\\site-packages\\PIL', 'C:\

\PROGRA~1\\QGISDU~1\\apps\\Python27\\lib\\site-packages\\win32', 'C:\\PROGRA~1\

\QGISDU~1\\apps\\Python27\\lib\\site-packages\\win32\\lib', 'C:\\PROGRA~1\\QGISDU~1\

\apps\\Python27\\lib\\site-packages\\Pythonwin', 'C:\\PROGRA~1\\QGISDU~1\\apps\

\Python27\\lib\\site-packages\\wx-2.8-msw-unicode', 'C:\\PROGRA~1\\QGISDU~1\\apps\\qgis\

\python\\plugins\\fTools\\tools']

 

 

con indicazioni di errori nell’esecuzione del codice python alle righe 109 e 158 del file

openlayers_layer.py, presente nella directory di installazione del plugin stesso.

Questo errore mi viene restituito quando provo a caricare i seguenti livelli:

•             Google Physical

•             Google Street

•             Google Hybrid

•             Google Satellite

•             Yahoo Hybrid

•             Yahoo Satellite

 

Per gli altri livelli informativi “scaricabili”, il software non mi fornisce nessun messaggio di errore, semplicemente non li carica….

 

Questo è probabilmente dovuto all’inserimento di filtri nel server proxy di Regione Liguria, anche se le date non sembrano coincidere, dal momento che questo lo hanno fatto da un paio d’anni, mentre il problema lo riscontro al massimo da 7-8 mesi…

 

Ho comunque passato la palla ai colleghi sistemisti, che dopo alcune prove mi hanno fornito il seguente resoconto, che riporto tra virgolette:

 

“…. il problema sembra essere nel passaggio delle credenziali utente per la navigazione da QGIS.

Per policy aziendale la navigazione deve essere tracciata e autenticata sulla base delle credenziali di dominio…. Disabilitando temporaneamente questa policy sul mio pc e consentendo la navigazione “anonima” QGIS si collega correttamente a tutti i siti, mentre reimpostandolo da gli errori evidenziati.

 

Le stesse procedure ( google earth… bing… yahoo… ecc. ecc. ) utilizzati da normale browser sono correttamente validati, autenticati e raggiungibili.

 

Lo stesso problema si era evidenziato con i plugin (recupero plugin). Anche ai tempi dall’analisi dei log si era evidenziato un problema nelle credenziali ricevute ( purtroppo il log non arriva al dettaglio di capire se non venivano passate o erano passate errate… da solo un generico errore sull’autenticazione ) e avevamo consentito la navigazione anonima verso i siti di qgis “risolvendo” il problema … tuttavia in questo caso essendo siti di larga diffusione non è possibile adottare la stessa procedura.

 

Il sistema di proxy utilizzato è McAfee Webgateway 7 con autenticazione basata su active directory con livello di funzionalità Windows Server 2008 R2”

 

Da quel poco che capisco (scusa l’ignoranza nel campo) sembra che QGIS non riesca a passare correttamente le credenziali al server proxy..

 

Risulta a qualcuno un problema del genere? E’ un errore non gestito da QGIS? Ne avete mai sentito parlare?

 

 

Mi rendo conto che è un problema molto particolare, ma abbastanza serio, dal momento che molti utenti qui da me utilizzano questa funzione.

Forse bisognerebbe fare dei test all’interno dell’ente per capirci qualcosa.

 

Vi ringrazio ancora, se siete riusciti ad arrivare in fondo a questa mail ;-)

 

Andrea De Felici

 

 

 

 

 

 

 

-----Messaggio originale-----
Da: [hidden email] [mailto:[hidden email]] Per conto di Giuseppe Puddu
Inviato: sabato 8 marzo 2014 11:57
A: Geodrinx; [hidden email]
Oggetto: Re: [Gfoss] ERRORE plugins OpenLayer

 

Grazie le risposte.

Sinceramente ho scaricato la versione su una pennetta, l'ho estratta come dice il manuale e basta.

Anche perchè tanto oltre non saprei andare.

 

Sul prompt DOS compare

 

OSGEO4W home is F:\QGIS_P~1\QGIS

 

F:\qgis_portable>

 

e mi pare che i controslash ci siano

Controllerò meglio con la pennetta nell'ufficio regionale "bunker"

A casa mi funziona tutto (OpenLayer ed i WMS di PCN) mentre nell'ufficio regionale non mi funziona niente.

(della serie evviva l'apertura mentale delle amministrazioni)

 

Segnalo che quanfo faccio il reply mi compare lo scrittore della mail a cui sto ripondendo mentre devo aggiungere a mano GFOSS!

 

Grazie mille per l'attenzione

 

 

 

 

 

_______________________________________________

[hidden email]

http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss

Questa e' una lista di discussione pubblica aperta a tutti.

I messaggi di questa lista non hanno relazione diretta con le posizioni dell'Associazione GFOSS.it.

666 iscritti al 22.7.2013


_______________________________________________
[hidden email]
http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
I messaggi di questa lista non hanno relazione diretta con le posizioni dell'Associazione GFOSS.it.
666 iscritti al 22.7.2013