Errore PSTimeSeries

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Errore PSTimeSeries

Poggi Flavio
Salve a tutti.
Dopo aver aggiornato QGIS alla versione 2.18 il plugin in oggetto ha smesso di funzionare ed a restituire il sottostante messaggio di errore:

Traceback (most recent call last):
File "C:/Users/poggif/.qgis2/python/plugins\pstimeseries\pstimeseries_plugin.py", line 90, in onPointClicked
dlg = self._onPointClicked( layer, point )
File "C:/Users/poggif/.qgis2/python/plugins\pstimeseries\pstimeseries_plugin.py", line 235, in _onPointClicked
from .pstimeseries_dlg import PSTimeSeries_Dlg
File "C:/PROGRA~1/QGIS2~1.14/apps/qgis-ltr/./python\qgis\utils.py", line 572, in _import
mod = _builtin_import(name, globals, locals, fromlist, level)
File "C:/Users/poggif/.qgis2/python/plugins\pstimeseries\pstimeseries_dlg.py", line 33, in <module>
from .plot_wdg import PlotDlg, PlotWdg, NavigationToolbar
File "C:/PROGRA~1/QGIS2~1.14/apps/qgis-ltr/./python\qgis\utils.py", line 572, in _import
mod = _builtin_import(name, globals, locals, fromlist, level)
File "C:/Users/poggif/.qgis2/python/plugins\pstimeseries\plot_wdg.py", line 366, in <module>
from matplotlib.backends.backend_qt4agg import NavigationToolbar2QTAgg
ImportError: cannot import name NavigationToolbar2QTAgg

Ho provato a disinstallare QGIS ed a reinstallare la versione 2.14.20. Ho reinstallato il plugin ed aggiornato Python ma senza successo.
Qulacuno può aiutarmi?
Grazie
Flavio


Flavio Poggi
Settore Interventi di Difesa del Suolo
Tel 010 5484691 Fax 010 5488426

_______________________________________________
[hidden email]
http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
I messaggi di questa lista non hanno relazione diretta con le posizioni dell'Associazione GFOSS.it.
801 iscritti al 19/07/2017