Errore visualizzazione vettori (poligoni) zoom in

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Errore visualizzazione vettori (poligoni) zoom in

Danilo Procaccini
Buon pomeriggio,
lavorando con alcuni vettori (ne allego 2 come esempio) nell'effettuare lo
"zoom in" ad un certo punto alcuni poligoni scompaiono (anche dai layout di
stampa).
Sembrerebbe che questo problema si verifichi quando una parte (anche
ridottissima) di questi poligoni nelle operazioni di zoom Vanno a finire
fuori "estensione della mappa".
I vettori non hanno visualizzazioni dipendenti dalla scala.
Ho provato a cambiare le impostazioni di visualizzazione del progetto ma
niente.
Debian 8 - Qgis 2.18.7
Soluzioni?
Grazie in anticipo
_______________________________________________
[hidden email]
http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
I messaggi di questa lista non hanno relazione diretta con le posizioni dell'Associazione GFOSS.it.
808 iscritti al 07/03/2017
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Errore visualizzazione vettori (poligoni) zoom in

Amedeo Fadini
Ciao Danilo,

gli allegati oltre i 100k non sono gestiti dalla lista...

puoi pubblicare gli esempi in un link pubblico?

A naso credo che il problema sia nella validità delle geometrie

Il 15/giu/2017 11:44 AM, "Danilo Procaccini" <[hidden email]>
ha scritto:

> Buon pomeriggio,
> lavorando con alcuni vettori (ne allego 2 come esempio) nell'effettuare lo
> "zoom in" ad un certo punto alcuni poligoni scompaiono (anche dai layout di
> stampa).
> Sembrerebbe che questo problema si verifichi quando una parte (anche
> ridottissima) di questi poligoni nelle operazioni di zoom Vanno a finire
> fuori "estensione della mappa".
> I vettori non hanno visualizzazioni dipendenti dalla scala.
> Ho provato a cambiare le impostazioni di visualizzazione del progetto ma
> niente.
> Debian 8 - Qgis 2.18.7
> Soluzioni?
> Grazie in anticipo
> _______________________________________________
> [hidden email]
> http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss
> Questa e' una lista di discussione pubblica aperta a tutti.
> I messaggi di questa lista non hanno relazione diretta con le posizioni
> dell'Associazione GFOSS.it.
> 808 iscritti al 07/03/2017
_______________________________________________
[hidden email]
http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
I messaggi di questa lista non hanno relazione diretta con le posizioni dell'Associazione GFOSS.it.
808 iscritti al 07/03/2017
Loading...