Lizmap nemmeno in demo!

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Lizmap nemmeno in demo!

Marco Vizzari
This post was updated on .
CONTENTS DELETED
The author has deleted this message.
Reply | Threaded
Open this post in threaded view
|

Re: Lizmap nemmeno in demo!

Marco Vizzari
Ciao a tutti,

Dopo tanto penare, ho installato una versione più recente (2.12.6) e adesso funziona. Forse il wiki https://hub.qgis.org/wiki/lizmapwebclient/Installation_en che riporta la versione 2.4.1, nel mio caso non funzionante, andrebbe aggiornato?

Il problema sui layer google mi sembra rimanga, nella demo intranet mi dà "This page didn't load Google Maps correctly. See the JavaScript console for technical details".

Marco
Reply | Threaded
Open this post in threaded view
|

Re: Lizmap nemmeno in demo!

pcav
Il 10/07/2016 17:16, vmarco ha scritto:

> Ciao a tutti,
>
> Dopo tanto penare, ho installato una versione più recente (2.12.6) e adesso
> funziona. Forse il wiki
> https://hub.qgis.org/wiki/lizmapwebclient/Installation_en che riporta la
> versione 2.4.1, nel mio caso non funzionante, andrebbe aggiornato?
>
> Il problema sui layer google mi sembra rimanga, nella demo intranet mi dà
> "This page didn't load Google Maps correctly. See the JavaScript console for
> technical details".

Il wiki è obsoleto, per piacere fai riferimento alla documentazione
ufficiale.
Saluti.

--
Paolo Cavallini - www.faunalia.eu
QGIS & PostGIS courses: http://www.faunalia.eu/training.html
_______________________________________________
[hidden email]
http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
I messaggi di questa lista non hanno relazione diretta con le posizioni dell'Associazione GFOSS.it.
807 iscritti al 31/03/2016