Problema LWGEO Provider

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Problema LWGEO Provider

albgeo@libero.it

Salve a tutti!

Ho la necessita' di lavorare con il plugin di elaborazione ‘Processing LWGEOM Provider, e ho un problema.

Ho utilizzato il plugin suddetto poi ho utilizzato lo strumento controllo geometria  per trovare le geometrie non valide su QGIS. 2.8. Infine con Make valld di Strumenti di Processing, ho cliccato su Run per l’avvio di make valid. Durante il processing mi ha dato il seguente errore

[Error 87]. Parametro non corretto See log for more details.

Nella finestra log c’è l’errore e non so dove devo andare a vedere un’eventuale altra finestra.

Non so proprio cosa fare e vi ringrazio anticipatamente se mi offrite un vostro supporto.

Saluti & Auguri di Buon Anno!

Alberto


_______________________________________________
[hidden email]
http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
I messaggi di questa lista non hanno relazione diretta con le posizioni dell'Associazione GFOSS.it.
802 iscritti al 30.11.2015
Reply | Threaded
Open this post in threaded view
|

Re: Problema LWGEO Provider

Luigi Pirelli-2
e che errore dice?

e che sistema operativo? quale versione di qgis? che io sappia lwgeom
non e' cambiato ,al che penso a un errato impostazione dei dati di
input all'algoritmo nella interfaccia grafica.

dai piu' dati e ricorda che c'e' una lista specifica per la comunita'
italiana di qgis

ciao
Luigi Pirelli

**************************************************************************************************
* Boundless QGIS Support/Development: lpirelli AT boundlessgeo DOT com
* LinkedIn: https://www.linkedin.com/in/luigipirelli
* Stackexchange: http://gis.stackexchange.com/users/19667/luigi-pirelli
* GitHub: https://github.com/luipir
* Mastering QGIS:
https://www.packtpub.com/application-development/mastering-qgis
**************************************************************************************************


2015-12-30 10:07 GMT+01:00 [hidden email] <[hidden email]>:

> Salve a tutti!
>
> Ho la necessita' di lavorare con il plugin di elaborazione ‘Processing
> LWGEOM Provider, e ho un problema.
>
> Ho utilizzato il plugin suddetto poi ho utilizzato lo strumento controllo
> geometria  per trovare le geometrie non valide su QGIS. 2.8. Infine con Make
> valld di Strumenti di Processing, ho cliccato su Run per l’avvio di make
> valid. Durante il processing mi ha dato il seguente errore
>
> [Error 87]. Parametro non corretto See log for more details.
>
> Nella finestra log c’è l’errore e non so dove devo andare a vedere
> un’eventuale altra finestra.
>
> Non so proprio cosa fare e vi ringrazio anticipatamente se mi offrite un
> vostro supporto.
>
> Saluti & Auguri di Buon Anno!
>
> Alberto
>
>
> _______________________________________________
> [hidden email]
> http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss
> Questa e' una lista di discussione pubblica aperta a tutti.
> I messaggi di questa lista non hanno relazione diretta con le posizioni
> dell'Associazione GFOSS.it.
> 802 iscritti al 30.11.2015
_______________________________________________
[hidden email]
http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
I messaggi di questa lista non hanno relazione diretta con le posizioni dell'Associazione GFOSS.it.
802 iscritti al 30.11.2015