Problema calcolo aree

classic Classic list List threaded Threaded
22 messages Options
12
Reply | Threaded
Open this post in threaded view
|

Re: Problema calcolo aree

Amedeo Fadini


Il giorno 2 marzo 2016 10:59, Totò Fiandaca <[hidden email]> ha scritto:

Il giorno 2 marzo 2016 10:46, Sieradz <[hidden email]> ha scritto:
Secondo il dott.Marchi, si trattava di un'errata assegnazione di SR alla
shape: una volta impostato quello corretto, tutto sarebbe andato a posto.

Qualcosa non mi torna in codesta spiegazione

​Rinnovo la richiesta a Maurizio, per cortesia zippa lo shapefile, caricalo in un cloud e incolla qui il link.​

grazie

Scusate, vi lascio ovviamente liberi di collezionare dati, e vi ringrazio per l'apporto entusiasta in lista  ma non vi sembra più opportuno dedicare tempo a lavorare sulle segnalazioni aperte che non a riprodurre un problema già corretto?
Tra i bug report ad esempio ce ne sono 94 nello stato "in attesa di feedback" credo che gli sviluppatori ringrazino se avendo un po' di tempo ci mettiamo a riprodurre quei bug sulla versione di sviluppo.

La parte più interessante della discussione secondo me riguarda il desiderio di contribuire a migliorere il software e la difficoltà di seguire le issue di QGIS, per questo apro un altro thread specifico su questo, cercando di ampliare l'orizzonte in un ambito più generale, che è il compito di questa Mailing List.

amefad

_______________________________________________
[hidden email]
http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
I messaggi di questa lista non hanno relazione diretta con le posizioni dell'Associazione GFOSS.it.
808 iscritti al 30.01.2015
Reply | Threaded
Open this post in threaded view
|

Re: Problema calcolo aree

pigreco

Il giorno 2 marzo 2016 12:24, Amedeo Fadini <[hidden email]> ha scritto:
Scusate, vi lascio ovviamente liberi di collezionare dati, e vi ringrazio per l'apporto entusiasta in lista  ma non vi sembra più opportuno dedicare tempo a lavorare sulle segnalazioni aperte che non a riprodurre un problema già corretto?

​Il problema è stato corretto nella 2.14 appena rilasciata.

A mio avviso molti ancora utilizzano versioni precedenti e questo bug (anche se descritto nei vari issue) è poco comprensibile ai non addetti, agli utenti medi.

Inoltre, se fosse confermata l'ipotesi di partenza,  è un bug particolarmente 'pericoloso' perchè non ha sintomi, ma inficia le analisi.

Volevo capire meglio, avendo il file, quale sia il vero problema.

Capisco pure che per gli sviluppatori questo è un bug come tanti altri, ma chi si limita solo all'uso di QGIS ha una visione differente.

mi scuso per tutte le mie (inutili) email.

saluti

--
Salvatore Fiandaca
mobile.:<a href="tel:%2B39%20327.493.8955" value="+393274938955" target="_blank">+39 327.493.8955 
m: [hidden email]

43°51'0.54"N  10°34'27.62"E - EPSG:4326

“Se la conoscenza deve essere aperta a tutti,
perchè mai limitarne l’accesso?” 
R. Stallman

_______________________________________________
[hidden email]
http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
I messaggi di questa lista non hanno relazione diretta con le posizioni dell'Associazione GFOSS.it.
808 iscritti al 30.01.2015
12