Problema con installazione di OSGEO

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Problema con installazione di OSGEO

Salvatore Oliveto
Salve sto cercando di installare su un HD esterno OSGeo Live. Eseguo tutta
la normale procedura di preparazione, ma poi quando arrivo al momento
dell'installazione ottengo il seguente errore: "La partizione /dev/sdb1 a /
ha inizio a un offset di 3584 byte dall'allineamento minimo per questo
disco: potrebbe portare a prestazioni non ottimali. Poichè è in corso la
formattazione di questa partizione, è utile correggere ora questo problema
in quanto potrebbe essere difficile farlo in seguito. Per risolvere il
problema, tornare al menù principale di partizionamento, eliminare la
partizione e ricrearla nella stessa posizione e con le stesse impostazioni.
In questo modo, il punto d'inizio della partizione sarà il miglior punto
possibile per il disco" Ho provato a formattare il disco con Gparted ed ho
provato la procedura con due hd esterni diversi, ma l'errore è sempre lo
stesso.
_______________________________________________
[hidden email]
http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
I messaggi di questa lista non hanno relazione diretta con le posizioni dell'Associazione GFOSS.it.
808 iscritti al 07/03/2017
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Problema con installazione di OSGEO

Amedeo Fadini
Ciao Salvatore....


Il 31/mar/2017 06:58 PM, "Salvatore Oliveto" <[hidden email]>
ha scritto:

Salve sto cercando di installare su un HD esterno OSGeo Live. Eseguo tutta
la normale procedura di preparazione, ma poi quando arrivo al momento
dell'installazione ottengo il seguente errore: "La partizione /dev/sdb1 a /
ha inizio a un offset di 3584 byte dall'allineamento minimo


Problema non facilissimo da capire... i due HD esterni sono della. stessa
marca? Potrebbero esserci delle istruzioni proprietarie o una partizione
Uefi o qualcosa di simile....

Rifare la partizione con GParted è la strada giusta ma forse la geometria
del disco ha qualche particolarità che non permette di eliminare l'offset.

Ad ogni modo io proverei a terminare l'installazione ugualmente se
consentito... le "prestazioni non ottimali" potrebbero riguardare un
rallentamento nell'accesso al disco, ma essendo un disco esterno non te ne
accorgerai nemmeno.

Amefad
_______________________________________________
[hidden email]
http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
I messaggi di questa lista non hanno relazione diretta con le posizioni dell'Associazione GFOSS.it.
808 iscritti al 07/03/2017
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Problema con installazione di OSGEO

Salvatore Oliveto
Ciao Amedeo, i due HD sono di marche differenti, l'installazione non la fa
proseguire, adesso sto provando ad effettuare una formattazione di basso
livello dell'HD e poi riproverò la procedura..

----------
Dott. Geol. Salvatore Oliveto
[image: Follow me] <http://it.linkedin.com/in/salvatoreoliveto/>
G.I.S. e Sistemi Informativi Territoriali
TERRALAB srl - Servizi Avanzati per l'Osservazione della Terra
URL: www.terralab.eu
Linkedin: linkedin.terralab.eu
Facebook: facebook.terralab.eu
Email: [hidden email]
PEC: [hidden email]
Mobile: +39 333.9473545



_____________________________________
Informativa Privacy - Ai sensi del D. Lgs n. 196/2003 (Codice Privacy) si
precisa che le informazioni contenute in questo messaggio sono riservate e
ad uso esclusivo del destinatario. Qualora il messaggio in parola Le fosse
pervenuto per errore, La preghiamo di eliminarlo senza copiarlo e di non
inoltrarlo a terzi, dandocene gentilmente comunicazione. Grazie.

Privacy Information - This message, for the D. Lgs n. 196/2003 (Privacy
Code), may contain confidential and/or privileged information. If you are
not the addressee or authorized to receive this for the addressee, you must
not use, copy, disclose or take any action based on this message or any
information herein. If you have received this message in error, please
advise the sender immediately by reply e-mail and delete this message.
Thank you for your cooperation.

Il giorno 1 aprile 2017 09:27, Amedeo Fadini <[hidden email]> ha scritto:

> Ciao Salvatore....
>
>
> Il 31/mar/2017 06:58 PM, "Salvatore Oliveto" <
> [hidden email]> ha scritto:
>
> Salve sto cercando di installare su un HD esterno OSGeo Live. Eseguo tutta
> la normale procedura di preparazione, ma poi quando arrivo al momento
> dell'installazione ottengo il seguente errore: "La partizione /dev/sdb1 a /
> ha inizio a un offset di 3584 byte dall'allineamento minimo
>
>
> Problema non facilissimo da capire... i due HD esterni sono della. stessa
> marca? Potrebbero esserci delle istruzioni proprietarie o una partizione
> Uefi o qualcosa di simile....
>
> Rifare la partizione con GParted è la strada giusta ma forse la geometria
> del disco ha qualche particolarità che non permette di eliminare l'offset.
>
> Ad ogni modo io proverei a terminare l'installazione ugualmente se
> consentito... le "prestazioni non ottimali" potrebbero riguardare un
> rallentamento nell'accesso al disco, ma essendo un disco esterno non te ne
> accorgerai nemmeno.
>
> Amefad
>
>
_______________________________________________
[hidden email]
http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
I messaggi di questa lista non hanno relazione diretta con le posizioni dell'Associazione GFOSS.it.
808 iscritti al 07/03/2017
Loading...