QGIS 2.12 e UbuntuGIS

classic Classic list List threaded Threaded
19 messages Options
Reply | Threaded
Open this post in threaded view
|

QGIS 2.12 e UbuntuGIS

Andrea Corti
Buonasera a tutti,
solo un'informazione, magari banale: su Linux Mint 17.2 utilizzo il PPA
di UbuntuGIS e, di conseguenza, il repository di QGIS compatibile con
UbuntuGIS (deb http://qgis.org/ubuntugis trusty main), è normale che
l'aggiornamento della versione di QGIS in questo repository non sia
ancora avvenuta, mentre nel repo "debian" l'upgrade viene effettuato subito?

Vi ringrazio e mi scuso per l'impazienza, ma ero curioso di provare la
nuova versione, soprattutto per il supporto di GRASS 7.

Andrea Corti
_______________________________________________
[hidden email]
http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
I messaggi di questa lista non hanno relazione diretta con le posizioni dell'Associazione GFOSS.it.
786 iscritti al 30.9.2015
Reply | Threaded
Open this post in threaded view
|

Re: QGIS 2.12 e UbuntuGIS

giohappy
Ci sono dei problemi nel build, che Jurgen (che cura l'inpacchettamento) sta risolvendo.

giovanni

Il giorno 30 ottobre 2015 18:29, Andrea Corti <[hidden email]> ha scritto:
Buonasera a tutti,
solo un'informazione, magari banale: su Linux Mint 17.2 utilizzo il PPA di UbuntuGIS e, di conseguenza, il repository di QGIS compatibile con UbuntuGIS (deb http://qgis.org/ubuntugis trusty main), è normale che l'aggiornamento della versione di QGIS in questo repository non sia ancora avvenuta, mentre nel repo "debian" l'upgrade viene effettuato subito?

Vi ringrazio e mi scuso per l'impazienza, ma ero curioso di provare la nuova versione, soprattutto per il supporto di GRASS 7.

Andrea Corti
_______________________________________________
[hidden email]
http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
I messaggi di questa lista non hanno relazione diretta con le posizioni dell'Associazione GFOSS.it.
786 iscritti al 30.9.2015



--

_______________________________________________
[hidden email]
http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
I messaggi di questa lista non hanno relazione diretta con le posizioni dell'Associazione GFOSS.it.
786 iscritti al 30.9.2015
Reply | Threaded
Open this post in threaded view
|

Re: QGIS 2.12 e UbuntuGIS

Filippo Dal Bosco --2
Il giorno Fri, 30 Oct 2015 18:45:38 +0100
"G. Allegri" <[hidden email]> ha scritto:

> Ci sono dei problemi nel build, che Jurgen (che cura
> l'inpacchettamento) sta risolvendo.
come ho già osservato precedentemente non si potrebbe usare il metodo
"virtualbox" per scaricare qgis?  
Un unico pacchetto.deb che contiene tutto da scaricare ed installare
con dpkg ?  Metodo simile a quello per le versioni win.

Molto più comodo che andare a modificare la configurazione di atp e
magari pure il pinning

--
Filippo
_______________________________________________
[hidden email]
http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
I messaggi di questa lista non hanno relazione diretta con le posizioni dell'Associazione GFOSS.it.
786 iscritti al 30.9.2015
Reply | Threaded
Open this post in threaded view
|

Re: QGIS 2.12 e UbuntuGIS

giohappy

Volendo ci sono le immagini docker, pronte all'uso ;)

Il 31/ott/2015 12:20, "Filippo Dal Bosco -" <[hidden email]> ha scritto:
Il giorno Fri, 30 Oct 2015 18:45:38 +0100
"G. Allegri" <[hidden email]> ha scritto:

> Ci sono dei problemi nel build, che Jurgen (che cura
> l'inpacchettamento) sta risolvendo.
come ho già osservato precedentemente non si potrebbe usare il metodo
"virtualbox" per scaricare qgis?
Un unico pacchetto.deb che contiene tutto da scaricare ed installare
con dpkg ?  Metodo simile a quello per le versioni win.

Molto più comodo che andare a modificare la configurazione di atp e
magari pure il pinning

--
Filippo
_______________________________________________
[hidden email]
http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
I messaggi di questa lista non hanno relazione diretta con le posizioni dell'Associazione GFOSS.it.
786 iscritti al 30.9.2015

_______________________________________________
[hidden email]
http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
I messaggi di questa lista non hanno relazione diretta con le posizioni dell'Associazione GFOSS.it.
786 iscritti al 30.9.2015
Reply | Threaded
Open this post in threaded view
|

Re: QGIS 2.12 e UbuntuGIS

nformica
In reply to this post by giohappy
.... collegandomi a questa discussione:
ma allora, ad oggi, non c'è ancora il modo per installare su UBUNTU:
QGIS 2.12 + plugin-grass7  
partendo da una repository ??
Mi confermate, che per ora l'unica possibilità e compilarselo da solo ??

Saluti !
Nino
Reply | Threaded
Open this post in threaded view
|

Re: QGIS 2.12 e UbuntuGIS

giohappy

Ciao Nino,
adesso che Jurgen ha risolto i problemi di pacchettizzazione non serve compilarselo.
Devi aggiungere due repo per avere QGIS 2.12:

- ubuntugis-unstable: https://launchpad.net/~ubuntugis/+archive/ubuntu/ubuntugis-unstable?field.series_filter=trusty
- ubuntugis da qgis.org: http://qgis.org/ubuntugis

Il primo offre tutte le dipendenze, il secondo invece ti dà QGIS 2.12

giovanni

Il 08/nov/2015 08:14, "nformica" <[hidden email]> ha scritto:
.... collegandomi a questa discussione:
ma allora, ad oggi, non c'è ancora il modo per installare su UBUNTU:
QGIS 2.12 + plugin-grass7
partendo da una repository ??
Mi confermate, che per ora l'unica possibilità e compilarselo da solo ??

Saluti !
Nino



--
View this message in context: http://gfoss-geographic-free-and-open-source-software-italian-mailing.3056002.n2.nabble.com/QGIS-2-12-e-UbuntuGIS-tp7594779p7594863.html
Sent from the Gfoss -- Geographic Free and Open Source Software - Italian mailing list mailing list archive at Nabble.com.
_______________________________________________
[hidden email]
http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
I messaggi di questa lista non hanno relazione diretta con le posizioni dell'Associazione GFOSS.it.
786 iscritti al 30.9.2015

_______________________________________________
[hidden email]
http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
I messaggi di questa lista non hanno relazione diretta con le posizioni dell'Associazione GFOSS.it.
786 iscritti al 30.9.2015
Reply | Threaded
Open this post in threaded view
|

Re: QGIS 2.12 e UbuntuGIS

Andrea Corti
In reply to this post by nformica
Buongiorno,
io, come dicevo in precedenza, su Linux Mint 17.2 ho abilitato il PPA
UbuntuGIS ed il repository di QGIS relativo ad UbuntuGIS.
Ho installato GRASS 7, presente sul repo UbuntuGIS, se poi installo il
pacchetto "qgis-plugin-grass" presente sul repo di QGIS-UbuntuGIS,
ottengo, in QGIS 2.12, il plugin "GRASS 7".
Quindi, rispondendo alla sua domanda, con questa configurazione io
riesco ad ottenere QGIS 2.12 + GRASS 7 senza ricorrere alla compilazione.

Non so che versione di Ubuntu abbia installato, ma facendo riferimento
ad Ubuntu 14.04 (su cui si basa Mint 17), probabilmente questa è l'unica
configurazione che permette questo risultato, anche se non posso dirlo
con sicurezza; so solo che in precedenza, avendo installato GRASS 7 dal
PPA di GRASS invece che UbunutGIS, il plugin-grass su QGIS non
funzionava, quindi ho dovuto disabilitare il PPA GRASS e fare
riferimento unicamente ad UbuntuGIS.
Un'alternativa (plausibilmente, anche se non ho provato) è cercare una
versione di Ubuntu che fornisce GRASS 7 di default (attualmente solo
Ubuntu 15.10) ed abilitare unicamente il repo QGIS "debian".

Spero di essere stato chiaro

Saluti
Andrea

Il 08/11/2015 08:14, nformica ha scritto:

> .... collegandomi a questa discussione:
> ma allora, ad oggi, non c'è ancora il modo per installare su UBUNTU:
> QGIS 2.12 + plugin-grass7
> partendo da una repository ??
> Mi confermate, che per ora l'unica possibilità e compilarselo da solo ??
>
> Saluti !
> Nino
>
>
>
> --
> View this message in context: http://gfoss-geographic-free-and-open-source-software-italian-mailing.3056002.n2.nabble.com/QGIS-2-12-e-UbuntuGIS-tp7594779p7594863.html
> Sent from the Gfoss -- Geographic Free and Open Source Software - Italian mailing list mailing list archive at Nabble.com.
> _______________________________________________
> [hidden email]
> http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss
> Questa e' una lista di discussione pubblica aperta a tutti.
> I messaggi di questa lista non hanno relazione diretta con le posizioni dell'Associazione GFOSS.it.
> 786 iscritti al 30.9.2015

_______________________________________________
[hidden email]
http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
I messaggi di questa lista non hanno relazione diretta con le posizioni dell'Associazione GFOSS.it.
786 iscritti al 30.9.2015
Reply | Threaded
Open this post in threaded view
|

Re: QGIS 2.12 e UbuntuGIS

Filippo Dal Bosco --2
Il giorno Sun, 8 Nov 2015 09:53:00 +0100
Andrea Corti <[hidden email]> ha scritto:

> Buongiorno,
> io, come dicevo in precedenza, su Linux Mint 17.2 ho abilitato il PPA
> UbuntuGIS ed il repository di QGIS relativo ad UbuntuGIS.
> Ho installato GRASS 7, presente sul repo UbuntuGIS, se poi installo
> il pacchetto "qgis-plugin-grass" presente sul repo di QGIS-UbuntuGIS,
> ottengo, in QGIS 2.12, il plugin "GRASS 7".
> Quindi, rispondendo alla sua domanda, con questa configurazione io
> riesco ad ottenere QGIS 2.12 + GRASS 7 senza ricorrere alla
> compilazione.

pure io ho mint 17.2.

di default c' è qgis 2.0

Una volta abilitato UbuntuGis come si fa ad evitare che installi qgis
2.0  o un misto di qgis 2.0 e qgis 2.12 ?

La repo di qgis 2,0 non si può togliere perchè si toglierebbero molti
altri pacchetti .

L' unica cosa che mi  viene in mente è in

/etc/atp/preferences.d

Package: *
Pin: origin "qgis.org/ubuntugis"
Pin-Priority: 999

 
--
Filippo
_______________________________________________
[hidden email]
http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
I messaggi di questa lista non hanno relazione diretta con le posizioni dell'Associazione GFOSS.it.
786 iscritti al 30.9.2015
Reply | Threaded
Open this post in threaded view
|

Re: QGIS 2.12 e UbuntuGIS

giohappy

Se aggiungi il repo qgis.org/ubuntugis e fai apt-get install qgis, ti dovrebbe fare l'upgrade (andandosi a prendere le dipendenze dal ppa ubuntugis-unstable, che devi avere già aggiunto).

giovanni

Il 08/nov/2015 11:07, "Filippo Dal Bosco -" <[hidden email]> ha scritto:
Il giorno Sun, 8 Nov 2015 09:53:00 +0100
Andrea Corti <[hidden email]> ha scritto:

> Buongiorno,
> io, come dicevo in precedenza, su Linux Mint 17.2 ho abilitato il PPA
> UbuntuGIS ed il repository di QGIS relativo ad UbuntuGIS.
> Ho installato GRASS 7, presente sul repo UbuntuGIS, se poi installo
> il pacchetto "qgis-plugin-grass" presente sul repo di QGIS-UbuntuGIS,
> ottengo, in QGIS 2.12, il plugin "GRASS 7".
> Quindi, rispondendo alla sua domanda, con questa configurazione io
> riesco ad ottenere QGIS 2.12 + GRASS 7 senza ricorrere alla
> compilazione.

pure io ho mint 17.2.

di default c' è qgis 2.0

Una volta abilitato UbuntuGis come si fa ad evitare che installi qgis
2.0  o un misto di qgis 2.0 e qgis 2.12 ?

La repo di qgis 2,0 non si può togliere perchè si toglierebbero molti
altri pacchetti .

L' unica cosa che mi  viene in mente è in

/etc/atp/preferences.d

Package: *
Pin: origin "qgis.org/ubuntugis"
Pin-Priority: 999


--
Filippo
_______________________________________________
[hidden email]
http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
I messaggi di questa lista non hanno relazione diretta con le posizioni dell'Associazione GFOSS.it.
786 iscritti al 30.9.2015

_______________________________________________
[hidden email]
http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
I messaggi di questa lista non hanno relazione diretta con le posizioni dell'Associazione GFOSS.it.
786 iscritti al 30.9.2015
Reply | Threaded
Open this post in threaded view
|

Re: QGIS 2.12 e UbuntuGIS

nformica
In reply to this post by Andrea Corti
Grazie @Andrea e @Giovanni per le informazioni !

Confermo che sono riuscito ad installare, su Ubuntu 14.04, QGIS 2.12 + plugin-grass7 usando la repo di ubuntugis e quella per le dipendenze, cioè per essere + precisi:
deb http://qgis.org/ubuntugis trusty main
deb http://ppa.launchpad.net/ubuntugis/ubuntugis-unstable/ubuntu trusty main

Ho avuto naturalmente l'accortezza di rimuovere prima le precedenti installazioni di QGIS e del plugin-grass.

Vorrei dire, a questo punto,  visto i tanti che incappano (... e non tutti sono dei principianti!) in questo tipo di problemi o dubbi (specie da quando si è passati a Grass7), che secondo me la pagina ufficiale di QGIS con le istruzioni:
https://www.qgis.org/en/site/forusers/alldownloads.html#debian-ubuntu
potrebbe essere migliorata, aggiungendo ulteriori indicazioni: su quale repo è meglio usare (a secondo della propria distro) ed anche appunto su quelle per poter installare correttamente il plugin di grass (per grass6 o per grass7).
Diciamo un pò più friendly !  ... questo è solo un mio sommesso parere.

Saluti
Nino
Reply | Threaded
Open this post in threaded view
|

Re: QGIS 2.12 e UbuntuGIS

pigreco
Nino,
ho creato una nuova macchina virtuale in cui ho installato Ubuntu 1404;

potresti, per favore, scrivermi passo passo cosa fare per installare QGIS 2.12 e Grass 7;
oppure fare un bel video tutorial?

come dici tu la pagina ufficiale non è tanto chiara per me.

grazie!

Il giorno 8 novembre 2015 15:04, nformica <[hidden email]> ha scritto:
Grazie @Andrea e @Giovanni per le informazioni !

Confermo che sono riuscito ad installare, su Ubuntu 14.04, QGIS 2.12 +
plugin-grass7 usando la repo di ubuntugis e quella per le dipendenze, cioè
per essere + precisi:
deb http://qgis.org/ubuntugis trusty main
deb http://ppa.launchpad.net/ubuntugis/ubuntugis-unstable/ubuntu trusty main

Ho avuto naturalmente l'accortezza di rimuovere prima le precedenti
installazioni di QGIS e del plugin-grass.

Vorrei dire, a questo punto,  visto i tanti che incappano (... e non tutti
sono dei principianti!) in questo tipo di problemi o dubbi (specie da quando
si è passati a Grass7), che secondo me la pagina ufficiale di QGIS con le
istruzioni:
https://www.qgis.org/en/site/forusers/alldownloads.html#debian-ubuntu
potrebbe essere migliorata, aggiungendo ulteriori indicazioni: su quale repo
è meglio usare (a secondo della propria distro) ed anche appunto su quelle
per poter installare correttamente il plugin di grass (per grass6 o per
grass7).
Diciamo un pò più friendly !  ... questo è solo un mio sommesso parere.

Saluti
Nino



--
View this message in context: http://gfoss-geographic-free-and-open-source-software-italian-mailing.3056002.n2.nabble.com/QGIS-2-12-e-UbuntuGIS-tp7594779p7594871.html
Sent from the Gfoss -- Geographic Free and Open Source Software - Italian mailing list mailing list archive at Nabble.com.
_______________________________________________
[hidden email]
http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
I messaggi di questa lista non hanno relazione diretta con le posizioni dell'Associazione GFOSS.it.
786 iscritti al 30.9.2015



--
Salvatore Fiandaca
mobile.:+39 327.493.8955 
m: [hidden email]
43°51'0.54"N  10°34'27.62"E - EPSG:4326

_______________________________________________
[hidden email]
http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
I messaggi di questa lista non hanno relazione diretta con le posizioni dell'Associazione GFOSS.it.
786 iscritti al 30.9.2015
Reply | Threaded
Open this post in threaded view
|

Re: QGIS 2.12 e UbuntuGIS

nformica
Ciao Totò,
rispondendoti, volevo puntualizzare che la pagina ufficiale (x installare QGIS) contiene già "tutte" le informazioni per l'installazione, soltanto che (secondo me) dovrebbe chiarire meglio alcuni passaggi.
Comunque questi sono i passaggi che puoi seguire per installare su Ubuntu 14.04:

1) nel file /etc/apt/sources.list, aggiungi queste righe (per le repo)
deb http://qgis.org/ubuntugis trusty main
deb-src http://qgis.org/ubuntugis trusty main
deb http://ppa.launchpad.net/ubuntugis/ubuntugis-unstable/ubuntu trusty main

2) dopo aver salvato da console (termina) esegui:
sudo apt-get update
... nel caso ti dovesse dare una segnalazione di errore del server delle chiavi (cosa possibile), allora esegui:
sudo apt-key adv --keyserver keyserver.ubuntu.com --recv-key XXXXXXXXXX
dove a XXXXXXXXXXX devi sostituire il numero della chiave del precedente msg di errore
.... dopodichè, riesegui:
sudo apt-get update

3) a questo punto puoi eseguire l'install vero e proprio (QGIS e tutte le dipendenze):
sudo apt-get install qgis python-qgis qgis-plugin-grass

Fine !! ... ti trovi installato QGIS 2.12, quindi vai nel gestore dei plugin e installa "grass7".

Visto che parti da una installazione di Ubuntu 14.04 nuova e pulita (su VM) non credo che dovresti avere problemi, ma caso mai fammi sapere !

Cari saluti
Nino
Reply | Threaded
Open this post in threaded view
|

Re: QGIS 2.12 e UbuntuGIS

pigreco
WOW,
grazie alla tua guida sono riuscito ad installare tutto!!!!

prossimo passo, installare PostgreSQL/PostGIS

grazie ancora Nino!!!

Il giorno 8 novembre 2015 16:22, nformica <[hidden email]> ha scritto:
Ciao Totò,
rispondendoti, volevo puntualizzare che la pagina ufficiale (x installare
QGIS) contiene già "tutte" le informazioni per l'installazione, soltanto che
(secondo me) dovrebbe chiarire meglio alcuni passaggi.
Comunque questi sono i passaggi che puoi seguire per installare su Ubuntu
14.04:

1) nel file /etc/apt/sources.list, aggiungi queste righe (per le repo)
deb http://qgis.org/ubuntugis trusty main
deb-src http://qgis.org/ubuntugis trusty main
deb http://ppa.launchpad.net/ubuntugis/ubuntugis-unstable/ubuntu trusty main

2) dopo aver salvato da console (termina) esegui:
sudo apt-get update
... nel caso ti dovesse dare una segnalazione di errore del server delle
chiavi (cosa possibile), allora esegui:
sudo apt-key adv --keyserver keyserver.ubuntu.com --recv-key XXXXXXXXXX
dove a XXXXXXXXXXX devi sostituire il numero della chiave del precedente msg
di errore
.... dopodichè, riesegui:
sudo apt-get update

3) a questo punto puoi eseguire l'install vero e proprio (QGIS e tutte le
dipendenze):
sudo apt-get install qgis python-qgis qgis-plugin-grass

Fine !! ... ti trovi installato QGIS 2.12, quindi vai nel gestore dei plugin
e installa "grass7".

Visto che parti da una installazione di Ubuntu 14.04 nuova e pulita (su VM)
non credo che dovresti avere problemi, ma caso mai fammi sapere !

Cari saluti
Nino



--
View this message in context: http://gfoss-geographic-free-and-open-source-software-italian-mailing.3056002.n2.nabble.com/QGIS-2-12-e-UbuntuGIS-tp7594779p7594874.html
Sent from the Gfoss -- Geographic Free and Open Source Software - Italian mailing list mailing list archive at Nabble.com.
_______________________________________________
[hidden email]
http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
I messaggi di questa lista non hanno relazione diretta con le posizioni dell'Associazione GFOSS.it.
786 iscritti al 30.9.2015



--
Salvatore Fiandaca
mobile.:+39 327.493.8955 
m: [hidden email]
43°51'0.54"N  10°34'27.62"E - EPSG:4326

_______________________________________________
[hidden email]
http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
I messaggi di questa lista non hanno relazione diretta con le posizioni dell'Associazione GFOSS.it.
786 iscritti al 30.9.2015
Reply | Threaded
Open this post in threaded view
|

Re: QGIS 2.12 e UbuntuGIS

pcav
In reply to this post by pigreco
Il 08/11/2015 15:21, nformica ha scritto:
> Ciao Totò,
> rispondendoti, volevo puntualizzare che la pagina ufficiale (x installare
> QGIS) contiene già "tutte" le informazioni per l'installazione, soltanto che
> (secondo me) dovrebbe chiarire meglio alcuni passaggi.

Puoi suggerire puntualmente le modifiche da fare?
A piè di pagina trovi il link per farlo facilmente:
Textual error, missing text or you know better: fix me
Meglio se lo fai sull'originale inglese.
Grazie.
--
Paolo Cavallini - www.faunalia.eu
QGIS & PostGIS courses: http://www.faunalia.eu/training.html
_______________________________________________
[hidden email]
http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
I messaggi di questa lista non hanno relazione diretta con le posizioni dell'Associazione GFOSS.it.
786 iscritti al 30.9.2015
Reply | Threaded
Open this post in threaded view
|

Re: QGIS 2.12 e UbuntuGIS

nformica
Ok Paolo, ... ci provero' !
Ciao !
Reply | Threaded
Open this post in threaded view
|

Re: QGIS 2.12 e UbuntuGIS

Filippo Dal Bosco --2
In reply to this post by giohappy
Il giorno Sun, 8 Nov 2015 09:39:22 +0100
"G. Allegri" <[hidden email]> ha scritto:

> - ubuntugis-unstable:
> https://launchpad.net/~ubuntugis/+archive/ubuntu/ubuntugis-unstable?field.series_filter=trusty
provato
A me questa riga da il seguente errore

E: La riga 11 nel file /etc/apt/sources.list non è corretta (dist)
E: Impossibile leggere l'elenco dei sorgenti.


--
Filippo
_______________________________________________
[hidden email]
http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
I messaggi di questa lista non hanno relazione diretta con le posizioni dell'Associazione GFOSS.it.
786 iscritti al 30.9.2015
Reply | Threaded
Open this post in threaded view
|

Re: QGIS 2.12 e UbuntuGIS

girarsi_liste
Il 13 novembre 2015 20:55:00 CET, Filippo Dal Bosco - <[hidden email]> ha scritto:

>Il giorno Sun, 8 Nov 2015 09:39:22 +0100
>"G. Allegri" <[hidden email]> ha scritto:
>
>> - ubuntugis-unstable:
>>
>https://launchpad.net/~ubuntugis/+archive/ubuntu/ubuntugis-unstable?field.series_filter=trusty
>provato
>A me questa riga da il seguente errore
>
>E: La riga 11 nel file /etc/apt/sources.list non è corretta (dist)
>E: Impossibile leggere l'elenco dei sorgenti.
>
>
>--
>Filippo
>_______________________________________________
>[hidden email]
>http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss
>Questa e' una lista di discussione pubblica aperta a tutti.
>I messaggi di questa lista non hanno relazione diretta con le posizioni
>dell'Associazione GFOSS.it.
>786 iscritti al 30.9.2015

Posta il sources.lista, c'è qualche errore nella riga del repository del launchpad.



-- Simone Girardelli--

Inviato con K-9 Mail dal mio Samsung S5
Scusate per la brevità dello scritto.
_______________________________________________
[hidden email]
http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
I messaggi di questa lista non hanno relazione diretta con le posizioni dell'Associazione GFOSS.it.
786 iscritti al 30.9.2015
Reply | Threaded
Open this post in threaded view
|

Re: QGIS 2.12 e UbuntuGIS

nformica
In reply to this post by Filippo Dal Bosco --2
Le righe corrette da mettere nel file sources.list le trovi già scritte nella mia precedente risposta (in questo stesso post) dell' 8 nov a "pigreco".

Ciao !
Reply | Threaded
Open this post in threaded view
|

Re: QGIS 2.12 e UbuntuGIS

Filippo Dal Bosco --2
Il giorno Fri, 13 Nov 2015 13:56:00 -0700 (MST)
nformica <[hidden email]> ha scritto:

> Le righe corrette da mettere nel file sources.list le trovi già
> scritte nella mia precedente risposta (in questo stesso post) dell' 8
> nov a "pigreco".

Ho trovato queste  e sembrerebbe funzionare

deb http://qgis.org/ubuntugis trusty main
deb-src http://qgis.org/ubuntugis trusty main
deb http://ppa.launchpad.net/ubuntugis/ubuntugis-unstable/ubuntu trusty main

questa ppa invece mi da errore
https://launchpad.net/~ubuntugis/+archive/ubuntu/ubuntugis-unstable?field.series_filter=trusty




--
Filippo
_______________________________________________
[hidden email]
http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
I messaggi di questa lista non hanno relazione diretta con le posizioni dell'Associazione GFOSS.it.
786 iscritti al 30.9.2015