Qgis 1.7 e 1.8 - disabilitato il supporto python?

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Qgis 1.7 e 1.8 - disabilitato il supporto python?

mando
Salve, sono su windows 7 e ho scaricato fresco fresco Qgis 1.7 e 1.8...ma ricevo questo errore....qualcuno ne sa qualcosa?

Impossibile caricare PyQt4.
Il supporto Python verrà disabilitato.

Traceback (most recent call last):
  File "", line 1, in
RuntimeError: the sip module implements API v8.0 to v8.1 but the PyQt4.QtCore module requires API v5.0


Ciao
Luca

_______________________________________________
Iscriviti all'associazione GFOSS.it: http://www.gfoss.it/drupal/iscrizione
[hidden email]
http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
Non inviate messaggi commerciali.
I messaggi di questa lista non rispecchiano necessariamente
le posizioni dell'Associazione GFOSS.it.
527 iscritti al 7.7.2011
Reply | Threaded
Open this post in threaded view
|

Re: Qgis 1.7 e 1.8 - disabilitato il supporto python?

pcav
Il 20/07/2011 18:11, Luca Mandolesi ha scritto:
> Salve, sono su windows 7 e ho scaricato fresco fresco Qgis 1.7 e 1.8...ma ricevo
> questo errore....qualcuno ne sa qualcosa?
>
> Impossibile caricare PyQt4.
> Il supporto Python verrà disabilitato.
>
> Traceback (most recent call last):
>   File "", line 1, in
> RuntimeError: the sip module implements API v8.0 to v8.1 but the PyQt4.QtCore module requires API v5.0

Installato da osgeo4w? Forse hai dimenticato di installare anche il pacchetto py?
Saluti.
--
Paolo Cavallini: http://www.faunalia.it/pc
_______________________________________________
Iscriviti all'associazione GFOSS.it: http://www.gfoss.it/drupal/iscrizione
[hidden email]
http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
Non inviate messaggi commerciali.
I messaggi di questa lista non rispecchiano necessariamente
le posizioni dell'Associazione GFOSS.it.
527 iscritti al 7.7.2011
Reply | Threaded
Open this post in threaded view
|

Re: Qgis 1.7 e 1.8 - disabilitato il supporto python?

mando
Buttato via tutta la cartella OsGeo e reinstallato ogni cosa...va bene ora....

2011/7/21 Paolo Cavallini <[hidden email]>
Il 20/07/2011 18:11, Luca Mandolesi ha scritto:
> Salve, sono su windows 7 e ho scaricato fresco fresco Qgis 1.7 e 1.8...ma ricevo
> questo errore....qualcuno ne sa qualcosa?
>
> Impossibile caricare PyQt4.
> Il supporto Python verrà disabilitato.
>
> Traceback (most recent call last):
>   File "", line 1, in
> RuntimeError: the sip module implements API v8.0 to v8.1 but the PyQt4.QtCore module requires API v5.0

Installato da osgeo4w? Forse hai dimenticato di installare anche il pacchetto py?
Saluti.
--
Paolo Cavallini: http://www.faunalia.it/pc
_______________________________________________
Iscriviti all'associazione GFOSS.it: http://www.gfoss.it/drupal/iscrizione
[hidden email]
http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
Non inviate messaggi commerciali.
I messaggi di questa lista non rispecchiano necessariamente
le posizioni dell'Associazione GFOSS.it.
527 iscritti al 7.7.2011


_______________________________________________
Iscriviti all'associazione GFOSS.it: http://www.gfoss.it/drupal/iscrizione
[hidden email]
http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
Non inviate messaggi commerciali.
I messaggi di questa lista non rispecchiano necessariamente
le posizioni dell'Associazione GFOSS.it.
527 iscritti al 7.7.2011