R: Re: Aggiornamento QGis 1.2

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

R: Re: Aggiornamento QGis 1.2

alessandro.sarretta@inwind.it
Penso che la libreria che manca sia proprio quella chiamata pyqt4, sotto a
"Libs" nell'installer avanzato di OsGEO4W.
Io lo trovo molto comodo per tenere
aggiornata l'installazione, soprattutto il trunk, ma sicuramente si potrebbero
migliorare le istruzioni di utilizzo di OsGEO4W...
Magari si potrebbe provare a
fare ...
Ale

>----Messaggio originale----
>Da: [hidden email]
>Data:
27/08/2009 10.15
>A: "Enrico Lambertini"<[hidden email]>
>Cc:
<[hidden email]>
>Ogg: Re: [Gfoss] Aggiornamento QGis 1.2
>
>
>On Thu, 27
Aug 2009 08:57:56 +0200, Enrico Lambertini <[hidden email]>
>wrote:
>>
Impossibile caricare PyQt4.
>> Il supporto Python verrĂ  disabilitato.
>
>>
Qualcuno sa come aggirare il problema?
>
>direi che non hai installato il
pacchetto qgis-python, o come si chiama in
>osgeo4w.
>un installer standalone
sarebbe piu' comodo, lo so...
>:)
>--
>http://faunalia.it/pc

>_______________________________________________
>Iscriviti all'associazione
GFOSS.it: http://www.gfoss.it/drupal/iscrizione
>[hidden email]
>http:
//lists.faunalia.it/cgi-bin/mailman/listinfo/gfoss
>Questa e' una lista di
discussione pubblica aperta a tutti.
>I messaggi di questa lista non
rispecchiano necessariamente
>le posizioni dell'Associazione GFOSS.it.
>


_______________________________________________
Iscriviti all'associazione GFOSS.it: http://www.gfoss.it/drupal/iscrizione
[hidden email]
http://lists.faunalia.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
I messaggi di questa lista non rispecchiano necessariamente
le posizioni dell'Associazione GFOSS.it.