R: Ubuntu 10.4 compatibile con grass e Qgis 1.4

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

R: Ubuntu 10.4 compatibile con grass e Qgis 1.4

alessandro.sarretta@inwind.it

Ciao Gianluca,

io posso solamente dirti che, in Ubuntu 10.04, a me sia QGIS 1.4 sia GRASS funzionano bene, e anche QGIS 1.5 compilato da trunk.

Non so se nel passaggio da 9.10 a 10.4 devi salvarti alcune impostazioni che andrebbero perse...

Ale

----Messaggio originale----
Da: [hidden email]
Data: 07/07/2010 15.39
A: <[hidden email]>
Ogg: [Gfoss] Ubuntu 10.4 compatibile con grass e Qgis 1.4

Salve a tutti,

vorrei fare l'aggiornamento di Ubuntu e passare dalla versione 9.10 alla 10.4 ma ho preoccupazione che poi ci sia qualche problema di ocmpatibilità con GRASS e QGis. qualcuno ha già fatto l'aggionamento? ci sono problemi?

Il mio PC è un Acer 5673WLMi dove posso verificare la compatibilità completa con Ubuntu (la versione 9.10 non mi riconosce scheda audio e con una versione di kernel ci sono dei problemi con il server grafico)

Grazie a tutti
Gianlucs

Il giorno 07 luglio 2010 15.27, Giuseppe Naponiello <[hidden email]> ha scritto:
Salve a tutti,
la ditta per la quale lavoro ha un server configurato per gestire webgis, geodb, siti internet ecc. ecc.
Il server è fisicamente "ospitato" gratuitamente nelle stanze di un'altra ditta.
In occasione di un temporale, c'è stata un'interruzione d corrente molto lunga.
Al riavvio della macchina sembrava andasse tutto bene ma non riusciamo più a collegarci da remoto (via ssh) e le pagine non sono più accessibili (considerate che abbiamo bisogno di accedere a dei dati presenti sul server).
In pratica il server accede alla rete ma non riceve connessioni in entrata
Sicuramente è un problema di porte resettate; abbiamo chiesto ad un tecnico ma la situazione non si sblocca e il server è inaccessibile da più di un mese!!!!!.

Questa nefasto evento ci ha spinto a cercare soluzioni alternative, la situazione è questa:
sul server (ubuntu server) gira postgresql, apache, mapserver, tomcat, geoserver.


Ho visto che aruba mette a disposizione dei server virtuali su cui è possibile far girare postgresql, apache e tomcat, avete esperienze dirette o indirette sui server virtuali di aruba?. Soluzioni alternative ad aruba?
Conoscete altre webfarm a cui affidare il nostro server, o secondo voi è meglio ripartire da 0?
Che soluzione consigliate?

Insomma qualsiasi dritta è ben accetta
Grazie mille

--
-beppe-

_______________________________________________
Iscriviti all'associazione GFOSS.it: http://www.gfoss.it/drupal/iscrizione
[hidden email]
http://lists.faunalia.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
I messaggi di questa lista non rispecchiano necessariamente
le posizioni dell'Associazione GFOSS.it.
440 iscritti al 15.3.2010



--
Dott. Agronomo Gianluca Gasperini
via Lupinaio, 6
56040 Lorenzana - Pisa - Italia
e-mail: [hidden email]
PEC: [hidden email]
mobile: +39 346 51 04 525
Tel & Fax.: +39 050 662 969
skype: gianluca.gasperini



_______________________________________________
Iscriviti all'associazione GFOSS.it: http://www.gfoss.it/drupal/iscrizione
[hidden email]
http://lists.faunalia.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
I messaggi di questa lista non rispecchiano necessariamente
le posizioni dell'Associazione GFOSS.it.
440 iscritti al 15.3.2010
Reply | Threaded
Open this post in threaded view
|

Re: R: Ubuntu 10.4 compatibile con grass e Qgis 1.4

pcav
Il 07/07/2010 15:44, [hidden email] ha scritto:

> io posso solamente dirti che, in Ubuntu 10.04, a me sia QGIS 1.4 sia
> GRASS funzionano bene, e anche QGIS 1.5 compilato da trunk.
>
> Non so se nel passaggio da 9.10 a 10.4 devi salvarti alcune impostazioni
> che andrebbero perse...

Tute le impostazioni di qgis sono nella ~/.qgis, e non credo proprio che possa venir
perso alcunché. Mai sentito.
Semmai controlla che i pacchetti della 10.4 siano in ordine, qualche problema con
qualche pacchetto era stato segnalato.
Saluti.
--
Paolo Cavallini: http://www.faunalia.it/pc
_______________________________________________
Iscriviti all'associazione GFOSS.it: http://www.gfoss.it/drupal/iscrizione
[hidden email]
http://lists.faunalia.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
I messaggi di questa lista non rispecchiano necessariamente
le posizioni dell'Associazione GFOSS.it.
440 iscritti al 15.3.2010
Reply | Threaded
Open this post in threaded view
|

Re: R: Ubuntu 10.4 compatibile con grass e Qgis 1.4

Giovanni Manghi

> Semmai controlla che i pacchetti della 10.4 siano in ordine, qualche problema con
> qualche pacchetto era stato segnalato.

qua tutto a posto su ubuntu 10.04 e qgis 1.4 da ubuntugis-unstable ppa


-- Giovanni --

_______________________________________________
Iscriviti all'associazione GFOSS.it: http://www.gfoss.it/drupal/iscrizione
[hidden email]
http://lists.faunalia.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
I messaggi di questa lista non rispecchiano necessariamente
le posizioni dell'Associazione GFOSS.it.
440 iscritti al 15.3.2010
Reply | Threaded
Open this post in threaded view
|

Re: R: Ubuntu 10.4 compatibile con grass e Qgis 1.4

PietroR3
Con Ubuntu 10.04 nessun problema con GRASS!

Dott. Pietro d'Orio

R3 GIS Srl - GmbH
Via Johann Kravogl-Str. 2
I-39012 Meran/Merano (BZ)
Email: [hidden email]
Tel. : +39 0473 494949
Fax : +39 0473 069902
www : http://www.r3-gis.com


_______________________________________________
Iscriviti all'associazione GFOSS.it: http://www.gfoss.it/drupal/iscrizione
[hidden email]
http://lists.faunalia.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
I messaggi di questa lista non rispecchiano necessariamente
le posizioni dell'Associazione GFOSS.it.
440 iscritti al 15.3.2010