Richiesta aiuto per plugin grass

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Richiesta aiuto per plugin grass

Gioacchino Lattanzio

Salve a tutti,

vi scrivo per un aiuto...

Non riesco a completare l'operazione perché nel plugin di grass per qgis 1.7.4 su win7 64 bit; non c'è il campo dove inserire qcolumn... cosa sbaglio?

 

 

v.to.db map=xxx@utente layer=1 option=query units=xxx columns=xxx

 

Parameter 'qcolumn' must be specified for 'option=query'

 

Operazione conclusa con errori

 

 

 

Dott. Geol. Gioacchino Lattanzio

Appassionato di Sistemi Informativi Territoriali e Telerilevamento

[hidden email]

Phone: +39 3295342900

 

 

Le informazioni e gli allegati contenute/i in questo messaggio sono riservate e confidenziali ed è vietata la diffusione in qualunque modo eseguita. Qualora Lei non fosse la persona a cui il presente messaggio è destinato, La invitiamo ad eliminarlo e a non leggerlo, dandocene gentilmente comunicazione. Per qualsiasi informazione si prega di contattare [hidden email]

Rif D.L. 196/2003.  

cid:622DF2748A0D43958A4D5B8590CFE5E2@gioakino52f68f

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 Rispetta l'ambiente.

Non stampare questa mail

se non è strettamente necessario   

.

 

 

 


_______________________________________________
[hidden email]
http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
Non inviate messaggi commerciali.
I messaggi di questa lista non rispecchiano necessariamente
le posizioni dell'Associazione GFOSS.it.
584 iscritti al 7.4.2012
Reply | Threaded
Open this post in threaded view
|

Re: Richiesta aiuto per plugin grass

pcav
Il 21/04/2012 20:48, Gioacchino Lattanzio ha scritto:

Salve a tutti,

vi scrivo per un aiuto...

Non riesco a completare l'operazione perché nel plugin di grass per qgis 1.7.4 su win7 64 bit; non c'è il campo dove inserire qcolumn... cosa sbaglio?

Non sbagli, il modulo deve consentire l'inserimento di quel parametro, e non lo fa.
Ora sono un po' restio a metterci le mani, dato che i moduli di GRASS stanno migrando a SEXTANTE, quindi e' probabilmente lavoro (gratis) buttato. Hai varie opzioni:
- aggiungere a mano il parametro mancante, nella shell di grass (semplice)
- aggiungere il modulo in sextante (non difficile) e chiedere a Victor o a me di integrarlo
- aggiungere l'opzione nel modulo esistente, e mandarmi la patch cosi' la integro.
Saluti, e grazie.
-- 
Paolo Cavallini
See: http://www.faunalia.it/pc

_______________________________________________
[hidden email]
http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
Non inviate messaggi commerciali.
I messaggi di questa lista non rispecchiano necessariamente
le posizioni dell'Associazione GFOSS.it.
584 iscritti al 7.4.2012