digitare vettoriali in Qgis

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

digitare vettoriali in Qgis

Paolo Craveri
Buongiorno,

 ho appena installato Qgis in Windows XP 1.3.0 mimas.

ecco il problema:
1) in un progetto completamente vuoto: layer -> nuovo vettoriale ->
creo un nuovo vettoriale ESRI shapefile (es. poligono con un solo
attributo testo)
2) Attivo modifica -> disegno un nuovo elemento, click con il destro,
chiudo il poligono e inserisco l'attributo
3) Interrompo modifica e salvo
4) Attivo nuovamente la modifica, provo a disegnare un secondo
elemento poligonale ma non viene disegnato nulla; continuo comunque a
cliccare (alla cieca) come se il poligono venisse comunque disegnato;
5) click con il destro, appare la finestra per aggiungere l'attributo,
lo aggiungo, chiudo la modifica  e salvo.
6) Nella tabella attributi vi sono due record, ma nel map display vi è
disegnato un solo elemento poligonale.


stessa cosa per punti e linee.

Dove sbaglio (...a parte il sistema operativo) ?

ciao a tutti

--
--
Paolo C.
Lat. 44° 39' 11.08'' N  Long. 7° 23' 25.26'' E
_______________________________________________
Iscriviti all'associazione GFOSS.it: http://www.gfoss.it/drupal/iscrizione
[hidden email]
http://lists.faunalia.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
I messaggi di questa lista non rispecchiano necessariamente
le posizioni dell'Associazione GFOSS.it.
Reply | Threaded
Open this post in threaded view
|

Re: digitare vettoriali in Qgis

Flavio Rigolon

Dove sbaglio (...a parte il sistema operativo) ?

ciao,
 prova a controllare la tolleranza di snapping impostata in impostazioni -> opzioni -> digitizing.
Prova a ridurla; può essere troppo elevata e il raggio di ricera degli oggetti per lo snap cattura sempre lo stesso punto...quindi crea una geometria che non si vede...

hth
flavio


--
Linux, perche' no? Io uso debian.

_______________________________________________
Iscriviti all'associazione GFOSS.it: http://www.gfoss.it/drupal/iscrizione
[hidden email]
http://lists.faunalia.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
I messaggi di questa lista non rispecchiano necessariamente
le posizioni dell'Associazione GFOSS.it.
Reply | Threaded
Open this post in threaded view
|

Re: digitare vettoriali in Qgis

pcav
In reply to this post by Paolo Craveri
Paolo Craveri ha scritto:
> Buongiorno,
>
>  ho appena installato Qgis in Windows XP 1.3.0 mimas.
...
> Dove sbaglio (...a parte il sistema operativo) ?

La versione ;)
Scherzi a parte, nella 1.4, di prossimo rilascio, molti bugs continuano ad essere
sistemati. La buona notizia e' che con l'osgeo installer si puo' usare la versione di
ieri, con facilita'.
Io comunque non ricordo codesto problema neppure con la 1.3, ma non sono certo a
proposito di win.
Saluti!
--
Paolo Cavallini: http://www.faunalia.it/pc
_______________________________________________
Iscriviti all'associazione GFOSS.it: http://www.gfoss.it/drupal/iscrizione
[hidden email]
http://lists.faunalia.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
I messaggi di questa lista non rispecchiano necessariamente
le posizioni dell'Associazione GFOSS.it.