errore QGIS

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|

errore QGIS

alessandro.sarretta@inwind.it
Ciao a tutti,
dopo l'ultimo aggiornamento dei pacchetti da OSGEO4W (WindowsXP),
tutte le versioni di QGIS 1.0.2, 1.1.1, 1.2.0 si aprono ma dopo alcuni secondi
segnalando un errore in qgis.exe e si chiudono.
Qualcuno riscontra lo stesso
problema?
grazie
Ale
_______________________________________________
Iscriviti all'associazione GFOSS.it: http://www.gfoss.it/drupal/iscrizione
[hidden email]
http://lists.faunalia.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
I messaggi di questa lista non rispecchiano necessariamente
le posizioni dell'Associazione GFOSS.it.
Reply | Threaded
Open this post in threaded view
|

Re: errore QGIS

pcav
[hidden email] ha scritto:
> Ciao a tutti,
> dopo l'ultimo aggiornamento dei pacchetti da OSGEO4W (WindowsXP),
> tutte le versioni di QGIS 1.0.2, 1.1.1, 1.2.0 si aprono ma dopo alcuni secondi
> segnalando un errore in qgis.exe e si chiudono.

Hai molti plugins in python? Prova a rimuovere la cartella e reinstallarli a
pulito, spesso risolve.
Saluti.
--
Paolo Cavallini: http://www.faunalia.it/pc
_______________________________________________
Iscriviti all'associazione GFOSS.it: http://www.gfoss.it/drupal/iscrizione
[hidden email]
http://lists.faunalia.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
I messaggi di questa lista non rispecchiano necessariamente
le posizioni dell'Associazione GFOSS.it.
Reply | Threaded
Open this post in threaded view
|

Re: errore QGIS

Giovanni Manghi
In reply to this post by alessandro.sarretta@inwind.it

> Qualcuno riscontra lo stesso
> problema?

Appena fatto l'update dei pacchetti su Xp, nessun problema sia con la
1.0.2 sia con la 1.2

-- Giovanni --

_______________________________________________
Iscriviti all'associazione GFOSS.it: http://www.gfoss.it/drupal/iscrizione
[hidden email]
http://lists.faunalia.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
I messaggi di questa lista non rispecchiano necessariamente
le posizioni dell'Associazione GFOSS.it.
Reply | Threaded
Open this post in threaded view
|

Re: errore QGIS

alessandro.sarretta@inwind.it
In reply to this post by alessandro.sarretta@inwind.it
Grazie Paolo,
il problema era proprio relativo ai plugin, e in particolare al
"Value tool" plugin. Tolto quello e riinstallati tutti gli altri non ho più
problemi.
Qualcuno può fare una prova per vedere se anche nel suo pc questo
plugin dà problemi? Così magari possiamo dare all'autore un feedback...
Ale
_______________________________________________
Iscriviti all'associazione GFOSS.it: http://www.gfoss.it/drupal/iscrizione
[hidden email]
http://lists.faunalia.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
I messaggi di questa lista non rispecchiano necessariamente
le posizioni dell'Associazione GFOSS.it.
Reply | Threaded
Open this post in threaded view
|

Re: errore QGIS

pcav
[hidden email] ha scritto:
> "Value tool" plugin. Tolto quello e riinstallati tutti gli altri non ho più
> problemi.
> Qualcuno può fare una prova per vedere se anche nel suo pc questo
> plugin dà problemi? Così magari possiamo dare all'autore un feedback...

si', a me ha dato problemi piu' di una volta.
prova acnhe tu a scrivere in ML.
Grazie.
--
Paolo Cavallini: http://www.faunalia.it/pc
_______________________________________________
Iscriviti all'associazione GFOSS.it: http://www.gfoss.it/drupal/iscrizione
[hidden email]
http://lists.faunalia.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
I messaggi di questa lista non rispecchiano necessariamente
le posizioni dell'Associazione GFOSS.it.