gestione dati in Qgis. Perdita di record

classic Classic list List threaded Threaded
23 messages Options
12
Reply | Threaded
Open this post in threaded view
|

gestione dati in Qgis. Perdita di record

Laura Sportaiuolo
Salve a tutti. Ho un problema nella gestione dei dati di Qgis. Partendo da un file xls convertito in csv e successivamente trasformato in shapefile puntuale.
Il problema si ha nel momento in cui si effettua un'elaborazione di tipo intersezione con altro shapefile (esempio file comuni poligonale). L'intersezione funziona correttamente ma mancano alcuni record che esistevano nel file puntuale.
Facendo un controllo però ho visto che in modo molto preciso viene "saltato" il 343esimo record. Nello specifico mi ha tolto il record 647, 990, 1333, 1676...
Si tratta di un Baco?
Grazie
Laura

_______________________________________________
Iscriviti all'associazione GFOSS.it: http://www.gfoss.it/drupal/iscrizione
[hidden email]
http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
Non inviate messaggi commerciali.
I messaggi di questa lista non rispecchiano necessariamente
le posizioni dell'Associazione GFOSS.it.
569 iscritti al 4.1.2012
Reply | Threaded
Open this post in threaded view
|

Re: gestione dati in Qgis. Perdita di record

giohappy
Ciao Laura,
puoi provare a riprodurre l'errore creando uno shapefile con i punti che ti ha saltato?
Puoi farlo:

 - estrando solo quei punti dall'xls
 - oppure selezionandoli in Qgis sullo shapefile puntuale e poi "Salva selezione come..." che trovi cliccando col tasto destro del mouse sul layer

Se invece hai modo di condividere i tuoi punti posso provare a riprodurre l'errore.

giovanni

Il giorno 29 marzo 2012 13:02, Laura Sportaiuolo <[hidden email]> ha scritto:
Salve a tutti. Ho un problema nella gestione dei dati di Qgis. Partendo da un file xls convertito in csv e successivamente trasformato in shapefile puntuale.
Il problema si ha nel momento in cui si effettua un'elaborazione di tipo intersezione con altro shapefile (esempio file comuni poligonale). L'intersezione funziona correttamente ma mancano alcuni record che esistevano nel file puntuale.
Facendo un controllo però ho visto che in modo molto preciso viene "saltato" il 343esimo record. Nello specifico mi ha tolto il record 647, 990, 1333, 1676...
Si tratta di un Baco?
Grazie
Laura

_______________________________________________
Iscriviti all'associazione GFOSS.it: http://www.gfoss.it/drupal/iscrizione
[hidden email]
http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
Non inviate messaggi commerciali.
I messaggi di questa lista non rispecchiano necessariamente
le posizioni dell'Associazione GFOSS.it.
569 iscritti al 4.1.2012


_______________________________________________
Iscriviti all'associazione GFOSS.it: http://www.gfoss.it/drupal/iscrizione
[hidden email]
http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
Non inviate messaggi commerciali.
I messaggi di questa lista non rispecchiano necessariamente
le posizioni dell'Associazione GFOSS.it.
569 iscritti al 4.1.2012
Reply | Threaded
Open this post in threaded view
|

Re: gestione dati in Qgis. Perdita di record

Salvatore Larosa
In reply to this post by Laura Sportaiuolo
Il giorno gio, 29/03/2012 alle 13.02 +0200, Laura Sportaiuolo ha
scritto:

> Salve a tutti. Ho un problema nella gestione dei dati di Qgis.
> Partendo da un file xls convertito in csv e successivamente
> trasformato in shapefile puntuale.
> Il problema si ha nel momento in cui si effettua un'elaborazione di
> tipo intersezione con altro shapefile (esempio file comuni
> poligonale). L'intersezione funziona correttamente ma mancano alcuni
> record che esistevano nel file puntuale.
> Facendo un controllo però ho visto che in modo molto preciso viene
> "saltato" il 343esimo record. Nello specifico mi ha tolto il record
> 647, 990, 1333, 1676...
> Si tratta di un Baco?
> Grazie
> Laura
> _______________________________________________

Se ho capito bene, stai provando un intersezione (col comando Vector >
Geoprocessing > Intersect) inserendo come input un layer puntuale e come
intersect layer uno di tipo poligonale.
Bene, se è così, a mio avviso è normale che dei punti mancheranno in
quanto non fanno parte dell'intersezione!

Saluti

-SL

_______________________________________________
Iscriviti all'associazione GFOSS.it: http://www.gfoss.it/drupal/iscrizione
[hidden email]
http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
Non inviate messaggi commerciali.
I messaggi di questa lista non rispecchiano necessariamente
le posizioni dell'Associazione GFOSS.it.
569 iscritti al 4.1.2012
Reply | Threaded
Open this post in threaded view
|

Re: gestione dati in Qgis. Perdita di record

giohappy
Se ho capito bene, stai provando un intersezione (col comando Vector >
Geoprocessing > Intersect) inserendo come input un layer puntuale e come
intersect layer uno di tipo poligonale.
Bene, se è così, a mio avviso è normale che dei punti mancheranno in
quanto non fanno parte dell'intersezione!

Beh, immagino si stesse riferendo a punti che dovrebbero esserci nell'intersezione...
 

Saluti

-SL

_______________________________________________
Iscriviti all'associazione GFOSS.it: http://www.gfoss.it/drupal/iscrizione
[hidden email]
http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
Non inviate messaggi commerciali.
I messaggi di questa lista non rispecchiano necessariamente
le posizioni dell'Associazione GFOSS.it.
569 iscritti al 4.1.2012


_______________________________________________
Iscriviti all'associazione GFOSS.it: http://www.gfoss.it/drupal/iscrizione
[hidden email]
http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
Non inviate messaggi commerciali.
I messaggi di questa lista non rispecchiano necessariamente
le posizioni dell'Associazione GFOSS.it.
569 iscritti al 4.1.2012
Reply | Threaded
Open this post in threaded view
|

Re: gestione dati in Qgis. Perdita di record

Laura Sportaiuolo
In reply to this post by Salvatore Larosa
No i punti si trovano nel poligono ho controllato.
E poi casualmente il 343esimo dato non si trova nell'intersezione?
La stessa cosa mi era già capitata con altri due file e sempre si perdono dati in modo quasi sistematico... come se fosse un loop.
Laura

Il giorno 29 marzo 2012 13:51, Salvatore Larosa <[hidden email]> ha scritto:
Il giorno gio, 29/03/2012 alle 13.02 +0200, Laura Sportaiuolo ha
scritto:
> Salve a tutti. Ho un problema nella gestione dei dati di Qgis.
> Partendo da un file xls convertito in csv e successivamente
> trasformato in shapefile puntuale.
> Il problema si ha nel momento in cui si effettua un'elaborazione di
> tipo intersezione con altro shapefile (esempio file comuni
> poligonale). L'intersezione funziona correttamente ma mancano alcuni
> record che esistevano nel file puntuale.
> Facendo un controllo però ho visto che in modo molto preciso viene
> "saltato" il 343esimo record. Nello specifico mi ha tolto il record
> 647, 990, 1333, 1676...
> Si tratta di un Baco?
> Grazie
> Laura
> _______________________________________________

Se ho capito bene, stai provando un intersezione (col comando Vector >
Geoprocessing > Intersect) inserendo come input un layer puntuale e come
intersect layer uno di tipo poligonale.
Bene, se è così, a mio avviso è normale che dei punti mancheranno in
quanto non fanno parte dell'intersezione!

Saluti

-SL



_______________________________________________
Iscriviti all'associazione GFOSS.it: http://www.gfoss.it/drupal/iscrizione
[hidden email]
http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
Non inviate messaggi commerciali.
I messaggi di questa lista non rispecchiano necessariamente
le posizioni dell'Associazione GFOSS.it.
569 iscritti al 4.1.2012
Reply | Threaded
Open this post in threaded view
|

Re: gestione dati in Qgis. Perdita di record

Salvatore Larosa
Il giorno gio, 29/03/2012 alle 14.30 +0200, Laura Sportaiuolo ha
scritto:
> No i punti si trovano nel poligono ho controllato.
> E poi casualmente il 343esimo dato non si trova nell'intersezione?
> La stessa cosa mi era già capitata con altri due file e sempre si
> perdono dati in modo quasi sistematico... come se fosse un loop.
> Laura
>
Laura stai provando con qualche layer definito come MULTIPOINT?
Non lo so, per esempio utilizzi una tabella puntuale PostGIS?

Anche, se ti è possibile, condividi il tuo dataset o una frazione di
esso!

Saluti

-SL
>        
>


_______________________________________________
Iscriviti all'associazione GFOSS.it: http://www.gfoss.it/drupal/iscrizione
[hidden email]
http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
Non inviate messaggi commerciali.
I messaggi di questa lista non rispecchiano necessariamente
le posizioni dell'Associazione GFOSS.it.
569 iscritti al 4.1.2012
Reply | Threaded
Open this post in threaded view
|

Re: gestione dati in Qgis. Perdita di record

giohappy
Laura mi ha passato il layer di punti fuori lista, e ho potuto riprodurre il problema.
Effettivamente confermo che succede qualcosa di strano.
Ad una prima analisi on riesco a trovare una logica nella perdita di quei 15 punti, ma investigherò meglio appena ho 5 minuti...

@Salvatore: sono punti presi da un csv, vengono importati come POINT.

giovanni

Il giorno 29 marzo 2012 14:37, Salvatore Larosa <[hidden email]> ha scritto:
Il giorno gio, 29/03/2012 alle 14.30 +0200, Laura Sportaiuolo ha
scritto:
> No i punti si trovano nel poligono ho controllato.
> E poi casualmente il 343esimo dato non si trova nell'intersezione?
> La stessa cosa mi era già capitata con altri due file e sempre si
> perdono dati in modo quasi sistematico... come se fosse un loop.
> Laura
>
Laura stai provando con qualche layer definito come MULTIPOINT?
Non lo so, per esempio utilizzi una tabella puntuale PostGIS?

Anche, se ti è possibile, condividi il tuo dataset o una frazione di
esso!

Saluti

-SL
>
>


_______________________________________________
Iscriviti all'associazione GFOSS.it: http://www.gfoss.it/drupal/iscrizione
[hidden email]
http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
Non inviate messaggi commerciali.
I messaggi di questa lista non rispecchiano necessariamente
le posizioni dell'Associazione GFOSS.it.
569 iscritti al 4.1.2012


_______________________________________________
Iscriviti all'associazione GFOSS.it: http://www.gfoss.it/drupal/iscrizione
[hidden email]
http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
Non inviate messaggi commerciali.
I messaggi di questa lista non rispecchiano necessariamente
le posizioni dell'Associazione GFOSS.it.
569 iscritti al 4.1.2012
Reply | Threaded
Open this post in threaded view
|

Re: gestione dati in Qgis. Perdita di record

pcav
On 29/03/2012 14:40, G. Allegri wrote:
> Laura mi ha passato il layer di punti fuori lista, e ho potuto riprodurre il problema.
> Effettivamente confermo che succede qualcosa di strano.
> Ad una prima analisi on riesco a trovare una logica nella perdita di quei 15 punti,

se possibile, laura, estrai i punti incriminati, e rendi disponibile il dataset
ridotto quanto piu' possibile.
in ogni caso, il problema e' verosimilmente a livello di GEOS: che versione usi?
lo trovi in Guida>Informazioni.
saluti.
--
Paolo Cavallini - Faunalia
www.faunalia.eu
Full contact details at www.faunalia.eu/pc
_______________________________________________
Iscriviti all'associazione GFOSS.it: http://www.gfoss.it/drupal/iscrizione
[hidden email]
http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
Non inviate messaggi commerciali.
I messaggi di questa lista non rispecchiano necessariamente
le posizioni dell'Associazione GFOSS.it.
569 iscritti al 4.1.2012
Reply | Threaded
Open this post in threaded view
|

Re: gestione dati in Qgis. Perdita di record

giohappy
In reply to this post by giohappy
Aggiungo che, ho estratto quei 15 punti in uno shape.
Ho ripetuto lì'intersezione per quei punti, persi nella prima intersezione, e tutto funziona correttamente.
Il problema quindi non sembra risiedere nel dato.

giovanni

Il giorno 29 marzo 2012 14:40, G. Allegri <[hidden email]> ha scritto:
Laura mi ha passato il layer di punti fuori lista, e ho potuto riprodurre il problema.
Effettivamente confermo che succede qualcosa di strano.
Ad una prima analisi on riesco a trovare una logica nella perdita di quei 15 punti, ma investigherò meglio appena ho 5 minuti...

@Salvatore: sono punti presi da un csv, vengono importati come POINT.

giovanni

Il giorno 29 marzo 2012 14:37, Salvatore Larosa <[hidden email]> ha scritto:

Il giorno gio, 29/03/2012 alle 14.30 +0200, Laura Sportaiuolo ha
scritto:
> No i punti si trovano nel poligono ho controllato.
> E poi casualmente il 343esimo dato non si trova nell'intersezione?
> La stessa cosa mi era già capitata con altri due file e sempre si
> perdono dati in modo quasi sistematico... come se fosse un loop.
> Laura
>
Laura stai provando con qualche layer definito come MULTIPOINT?
Non lo so, per esempio utilizzi una tabella puntuale PostGIS?

Anche, se ti è possibile, condividi il tuo dataset o una frazione di
esso!

Saluti

-SL
>
>


_______________________________________________
Iscriviti all'associazione GFOSS.it: http://www.gfoss.it/drupal/iscrizione
[hidden email]
http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
Non inviate messaggi commerciali.
I messaggi di questa lista non rispecchiano necessariamente
le posizioni dell'Associazione GFOSS.it.
569 iscritti al 4.1.2012



_______________________________________________
Iscriviti all'associazione GFOSS.it: http://www.gfoss.it/drupal/iscrizione
[hidden email]
http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
Non inviate messaggi commerciali.
I messaggi di questa lista non rispecchiano necessariamente
le posizioni dell'Associazione GFOSS.it.
569 iscritti al 4.1.2012
Reply | Threaded
Open this post in threaded view
|

Re: gestione dati in Qgis. Perdita di record

Salvatore Larosa
In reply to this post by giohappy
Il giorno gio, 29/03/2012 alle 14.40 +0200, G. Allegri ha scritto:

> @Salvatore: sono punti presi da un csv, vengono importati come POINT.
>
>
> giovanni
>
Ok!

Posso averlo anch'io? La cosa mi interessa!

Saluti

-SL
>
>


_______________________________________________
Iscriviti all'associazione GFOSS.it: http://www.gfoss.it/drupal/iscrizione
[hidden email]
http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
Non inviate messaggi commerciali.
I messaggi di questa lista non rispecchiano necessariamente
le posizioni dell'Associazione GFOSS.it.
569 iscritti al 4.1.2012
Reply | Threaded
Open this post in threaded view
|

Re: gestione dati in Qgis. Perdita di record

giohappy
In reply to this post by pcav


Il giorno 29 marzo 2012 14:39, Paolo Cavallini <[hidden email]> ha scritto:
On 29/03/2012 14:40, G. Allegri wrote:
Laura mi ha passato il layer di punti fuori lista, e ho potuto riprodurre il problema.
Effettivamente confermo che succede qualcosa di strano.
Ad una prima analisi on riesco a trovare una logica nella perdita di quei 15 punti,

se possibile, laura, estrai i punti incriminati, e rendi disponibile il dataset ridotto quanto piu' possibile.
in ogni caso, il problema e' verosimilmente a livello di GEOS: che versione usi?
lo trovi in Guida>Informazioni.
saluti.

questo non sarebbe sufficiente, perché presi a sé i punti incriminati l'intersezione funziona correttamente.
non so se puoi condividere i dati togliendo gli attributi sensibili. Basta uno shapefile senza attributi.

giovanni
 

--
Paolo Cavallini - Faunalia
www.faunalia.eu
Full contact details at www.faunalia.eu/pc

_______________________________________________
Iscriviti all'associazione GFOSS.it: http://www.gfoss.it/drupal/iscrizione
[hidden email]
http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
Non inviate messaggi commerciali.
I messaggi di questa lista non rispecchiano necessariamente
le posizioni dell'Associazione GFOSS.it.
569 iscritti al 4.1.2012


_______________________________________________
Iscriviti all'associazione GFOSS.it: http://www.gfoss.it/drupal/iscrizione
[hidden email]
http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
Non inviate messaggi commerciali.
I messaggi di questa lista non rispecchiano necessariamente
le posizioni dell'Associazione GFOSS.it.
569 iscritti al 4.1.2012
Reply | Threaded
Open this post in threaded view
|

Re: gestione dati in Qgis. Perdita di record

Anne Ghisla-2
On Thu, 29 Mar 2012 14:50:02 +0200
"G. Allegri" <[hidden email]> wrote:

> Il giorno 29 marzo 2012 14:39, Paolo Cavallini
> <[hidden email]> ha scritto:
>
> > On 29/03/2012 14:40, G. Allegri wrote:
> >
> >> Laura mi ha passato il layer di punti fuori lista, e ho potuto
> >> riprodurre il problema.
> >> Effettivamente confermo che succede qualcosa di strano.
> >> Ad una prima analisi on riesco a trovare una logica nella perdita
> >> di quei 15 punti,
> >
> > se possibile, laura, estrai i punti incriminati, e rendi
> > disponibile il dataset ridotto quanto piu' possibile.
> > in ogni caso, il problema e' verosimilmente a livello di GEOS: che
> > versione usi?
> > lo trovi in Guida>Informazioni.
> > saluti.
>
> questo non sarebbe sufficiente, perché presi a sé i punti incriminati
> l'intersezione funziona correttamente.
> non so se puoi condividere i dati togliendo gli attributi sensibili.
> Basta uno shapefile senza attributi.
Sarebbe interessante conservare questi dati problematici per i test.
Pensavo anche ai dati neozelandesi che sono stati usati per gli errori
riguardo la linea di cambio data.
Scusate l'ignoranza, ma c'è un modo standard di allegarli ai test, o un
repository dove tenerli?

Anne
--
http://gis.cri.fmach.it/ghisla/

_______________________________________________
Iscriviti all'associazione GFOSS.it: http://www.gfoss.it/drupal/iscrizione
[hidden email]
http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
Non inviate messaggi commerciali.
I messaggi di questa lista non rispecchiano necessariamente
le posizioni dell'Associazione GFOSS.it.
569 iscritti al 4.1.2012

signature.asc (853 bytes) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: gestione dati in Qgis. Perdita di record

Laura Sportaiuolo
In reply to this post by pcav
Uso Qgis 1.7.3 ma il problema mi era già capitato con la versione 1.6.0
 

Il giorno 29 marzo 2012 14:39, Paolo Cavallini <[hidden email]> ha scritto:
On 29/03/2012 14:40, G. Allegri wrote:
Laura mi ha passato il layer di punti fuori lista, e ho potuto riprodurre il problema.
Effettivamente confermo che succede qualcosa di strano.
Ad una prima analisi on riesco a trovare una logica nella perdita di quei 15 punti,

se possibile, laura, estrai i punti incriminati, e rendi disponibile il dataset ridotto quanto piu' possibile.
in ogni caso, il problema e' verosimilmente a livello di GEOS: che versione usi?
lo trovi in Guida>Informazioni.
saluti.
--
Paolo Cavallini - Faunalia
www.faunalia.eu
Full contact details at www.faunalia.eu/pc

_______________________________________________
Iscriviti all'associazione GFOSS.it: http://www.gfoss.it/drupal/iscrizione
[hidden email]
http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
Non inviate messaggi commerciali.
I messaggi di questa lista non rispecchiano necessariamente
le posizioni dell'Associazione GFOSS.it.
569 iscritti al 4.1.2012


_______________________________________________
Iscriviti all'associazione GFOSS.it: http://www.gfoss.it/drupal/iscrizione
[hidden email]
http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
Non inviate messaggi commerciali.
I messaggi di questa lista non rispecchiano necessariamente
le posizioni dell'Associazione GFOSS.it.
569 iscritti al 4.1.2012
Reply | Threaded
Open this post in threaded view
|

Re: gestione dati in Qgis. Perdita di record

pcav
On 29/03/2012 15:09, Laura Sportaiuolo wrote:
> Uso Qgis 1.7.3 ma il problema mi era già capitato con la versione 1.6.0

per cortesia, per prima cosa aggiorna all'ultima versione disponibile (1.7.4),
altrimenti rischiamo di perder tempo dietro una cosa che potrebbe esser stata gia'
risolta.
Giovanni, tu pero' i risultati li hai confermati con una versione recente, giusto?
Saluti.
--
Paolo Cavallini - Faunalia
www.faunalia.eu
Full contact details at www.faunalia.eu/pc
_______________________________________________
Iscriviti all'associazione GFOSS.it: http://www.gfoss.it/drupal/iscrizione
[hidden email]
http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
Non inviate messaggi commerciali.
I messaggi di questa lista non rispecchiano necessariamente
le posizioni dell'Associazione GFOSS.it.
569 iscritti al 4.1.2012
Reply | Threaded
Open this post in threaded view
|

Re: gestione dati in Qgis. Perdita di record

giohappy
per cortesia, per prima cosa aggiorna all'ultima versione disponibile (1.7.4), altrimenti rischiamo di perder tempo dietro una cosa che potrebbe esser stata gia' risolta.
Giovanni, tu pero' i risultati li hai confermati con una versione recente, giusto?

Sì, ho provato sull'ultima stabile, ma posso fare una prova anche su quella di sviluppo.
Aspettavo d'avere un momento libero per fare un debug di fTools...
 
Saluti.
--
Paolo Cavallini - Faunalia
www.faunalia.eu
Full contact details at www.faunalia.eu/pc
_______________________________________________
Iscriviti all'associazione GFOSS.it: http://www.gfoss.it/drupal/iscrizione
[hidden email]
http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
Non inviate messaggi commerciali.
I messaggi di questa lista non rispecchiano necessariamente
le posizioni dell'Associazione GFOSS.it.
569 iscritti al 4.1.2012


_______________________________________________
Iscriviti all'associazione GFOSS.it: http://www.gfoss.it/drupal/iscrizione
[hidden email]
http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
Non inviate messaggi commerciali.
I messaggi di questa lista non rispecchiano necessariamente
le posizioni dell'Associazione GFOSS.it.
569 iscritti al 4.1.2012
Reply | Threaded
Open this post in threaded view
|

Re: gestione dati in Qgis. Perdita di record

pcav
On 29/03/2012 17:18, G. Allegri wrote:

> Sì, ho provato sull'ultima stabile, ma posso fare una prova anche su quella di sviluppo.
> Aspettavo d'avere un momento libero per fare un debug di fTools...

provate ad aggiornare pure quella, perche' di recente abbiamo aggiornato GEOS in
osgeo4w, quindi e' possibile che, se il problema era a quel livello, sia stato risolto.
saluti.
--
Paolo Cavallini - Faunalia
www.faunalia.eu
Full contact details at www.faunalia.eu/pc
_______________________________________________
Iscriviti all'associazione GFOSS.it: http://www.gfoss.it/drupal/iscrizione
[hidden email]
http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
Non inviate messaggi commerciali.
I messaggi di questa lista non rispecchiano necessariamente
le posizioni dell'Associazione GFOSS.it.
569 iscritti al 4.1.2012
Reply | Threaded
Open this post in threaded view
|

Re: gestione dati in Qgis. Perdita di record

giohappy
In reply to this post by giohappy
Stessa cosa sulla versione di sviluppo (1.9.90-Alpha).

PS: da notare che su questa versione avviene un errore durante il caricamento automatico dello shapefile alla fine dell'intersect. 

Il giorno 29 marzo 2012 17:18, G. Allegri <[hidden email]> ha scritto:
per cortesia, per prima cosa aggiorna all'ultima versione disponibile (1.7.4), altrimenti rischiamo di perder tempo dietro una cosa che potrebbe esser stata gia' risolta.
Giovanni, tu pero' i risultati li hai confermati con una versione recente, giusto?

Sì, ho provato sull'ultima stabile, ma posso fare una prova anche su quella di sviluppo.
Aspettavo d'avere un momento libero per fare un debug di fTools...
 
Saluti.
--
Paolo Cavallini - Faunalia
www.faunalia.eu
Full contact details at www.faunalia.eu/pc
_______________________________________________
Iscriviti all'associazione GFOSS.it: http://www.gfoss.it/drupal/iscrizione
[hidden email]
http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
Non inviate messaggi commerciali.
I messaggi di questa lista non rispecchiano necessariamente
le posizioni dell'Associazione GFOSS.it.
569 iscritti al 4.1.2012



_______________________________________________
Iscriviti all'associazione GFOSS.it: http://www.gfoss.it/drupal/iscrizione
[hidden email]
http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
Non inviate messaggi commerciali.
I messaggi di questa lista non rispecchiano necessariamente
le posizioni dell'Associazione GFOSS.it.
569 iscritti al 4.1.2012
Reply | Threaded
Open this post in threaded view
|

Re: gestione dati in Qgis. Perdita di record

pcav
On 29/03/2012 17:22, G. Allegri wrote:
> Stessa cosa sulla versione di sviluppo (1.9.90-Alpha).
>
> PS: da notare che su questa versione avviene un errore durante il caricamento
> automatico dello shapefile alla fine dell'intersect.

quale errore?
grazie.

--
Paolo Cavallini - Faunalia
www.faunalia.eu
Full contact details at www.faunalia.eu/pc
_______________________________________________
Iscriviti all'associazione GFOSS.it: http://www.gfoss.it/drupal/iscrizione
[hidden email]
http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
Non inviate messaggi commerciali.
I messaggi di questa lista non rispecchiano necessariamente
le posizioni dell'Associazione GFOSS.it.
569 iscritti al 4.1.2012
Reply | Threaded
Open this post in threaded view
|

Re: gestione dati in Qgis. Perdita di record

giohappy
In reply to this post by pcav
Io l'ho aggiornata lunedì mattina....

Il giorno 29 marzo 2012 17:18, Paolo Cavallini <[hidden email]> ha scritto:
On 29/03/2012 17:18, G. Allegri wrote:

Sě, ho provato sull'ultima stabile, ma posso fare una prova anche su quella di sviluppo.

Aspettavo d'avere un momento libero per fare un debug di fTools...

provate ad aggiornare pure quella, perche' di recente abbiamo aggiornato GEOS in osgeo4w, quindi e' possibile che, se il problema era a quel livello, sia stato risolto.

saluti.
--
Paolo Cavallini - Faunalia
www.faunalia.eu
Full contact details at www.faunalia.eu/pc


_______________________________________________
Iscriviti all'associazione GFOSS.it: http://www.gfoss.it/drupal/iscrizione
[hidden email]
http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
Non inviate messaggi commerciali.
I messaggi di questa lista non rispecchiano necessariamente
le posizioni dell'Associazione GFOSS.it.
569 iscritti al 4.1.2012
Reply | Threaded
Open this post in threaded view
|

Re: gestione dati in Qgis. Perdita di record

Paolo Corti
In reply to this post by Anne Ghisla-2
2012/3/29 Anne Ghisla <[hidden email]>:
> Sarebbe interessante conservare questi dati problematici per i test.
> Pensavo anche ai dati neozelandesi che sono stati usati per gli errori
> riguardo la linea di cambio data.
> Scusate l'ignoranza, ma c'è un modo standard di allegarli ai test, o un
> repository dove tenerli?
>

ciao Anne
immagino qui [1], se ho capito la tua domanda :)
p

[1] https://github.com/qgis/Quantum-GIS/tree/master/tests/testdata

--
Paolo Corti
Geospatial software developer
web: http://www.paolocorti.net
twitter: @capooti
skype: capooti
_______________________________________________
Iscriviti all'associazione GFOSS.it: http://www.gfoss.it/drupal/iscrizione
[hidden email]
http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
Non inviate messaggi commerciali.
I messaggi di questa lista non rispecchiano necessariamente
le posizioni dell'Associazione GFOSS.it.
569 iscritti al 4.1.2012
12