gestione dati in Qgis. Perdita di record

classic Classic list List threaded Threaded
23 messages Options
12
Reply | Threaded
Open this post in threaded view
|

Re: gestione dati in Qgis. Perdita di record

giohappy
quale errore?


credo d'aver capito. L'errore avviene se scrivo manualmente il nome dello shape di output senza aggiungere l'estensione.
Lo shape viene creato correttamente, ma poi fTool non lo carica perché il path è senza l'estensione finale.
Forse dovrebbe essere controllata la presenza dell'estensione, e se manca aggiungerla al path (tanto sappiamo che stiamo salvando uno shapefile)

 


--
Paolo Cavallini - Faunalia
www.faunalia.eu
Full contact details at www.faunalia.eu/pc


_______________________________________________
Iscriviti all'associazione GFOSS.it: http://www.gfoss.it/drupal/iscrizione
[hidden email]
http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
Non inviate messaggi commerciali.
I messaggi di questa lista non rispecchiano necessariamente
le posizioni dell'Associazione GFOSS.it.
569 iscritti al 4.1.2012
Reply | Threaded
Open this post in threaded view
|

Re: gestione dati in Qgis. Perdita di record

giohappy
RISOLTO! (come si fa a scriverlo nell'oggetto, come si fa nei forum?)

Il problema era la presenza di un vecchio fTools dentro la cartella utente.
Era rimasta dalle vecchie versioni di Qgis quando fTools non era incluso nella distribuzione.
Con la versione attuale l'intersezione funziona correttamente.

Laura, non so che sistema operativo sia. Per Windows controlla sotto "C:\Utenti\<nomeutente>\.qgis\python\plugins". Se c'è una cartella "fTools" eliminala.

giovanni

Il giorno 29 marzo 2012 17:28, G. Allegri <[hidden email]> ha scritto:
quale errore?


credo d'aver capito. L'errore avviene se scrivo manualmente il nome dello shape di output senza aggiungere l'estensione.
Lo shape viene creato correttamente, ma poi fTool non lo carica perché il path è senza l'estensione finale.
Forse dovrebbe essere controllata la presenza dell'estensione, e se manca aggiungerla al path (tanto sappiamo che stiamo salvando uno shapefile)

 


--
Paolo Cavallini - Faunalia
www.faunalia.eu
Full contact details at www.faunalia.eu/pc



_______________________________________________
Iscriviti all'associazione GFOSS.it: http://www.gfoss.it/drupal/iscrizione
[hidden email]
http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
Non inviate messaggi commerciali.
I messaggi di questa lista non rispecchiano necessariamente
le posizioni dell'Associazione GFOSS.it.
569 iscritti al 4.1.2012
Reply | Threaded
Open this post in threaded view
|

Re: gestione dati in Qgis. Perdita di record

pcav
On 29/03/2012 17:37, G. Allegri wrote:
> RISOLTO! (come si fa a scriverlo nell'oggetto, come si fa nei forum?)
>
> Il problema era la presenza di un vecchio fTools dentro la cartella utente.
> Era rimasta dalle vecchie versioni di Qgis quando fTools non era incluso nella
> distribuzione.
> Con la versione attuale l'intersezione funziona correttamente.
>
> Laura, non so che sistema operativo sia. Per Windows controlla sotto
> "C:\Utenti\<nomeutente>\.qgis\python\plugins". Se c'è una cartella "fTools" eliminala.

ooh, bene, grazie.
morale della favola: aggiornate sempre, anche i plugins.
saluti.
--
Paolo Cavallini - Faunalia
www.faunalia.eu
Full contact details at www.faunalia.eu/pc
_______________________________________________
Iscriviti all'associazione GFOSS.it: http://www.gfoss.it/drupal/iscrizione
[hidden email]
http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
Non inviate messaggi commerciali.
I messaggi di questa lista non rispecchiano necessariamente
le posizioni dell'Associazione GFOSS.it.
569 iscritti al 4.1.2012
12