plugin e versione qgis 2.4 windows problemi?

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|

plugin e versione qgis 2.4 windows problemi?

Ely Parker
per caso sono il solo ad avere problemi con la versione di cxf_in 4.5 ?
cioè compare il pulsante e non parte nulla


openlayer qualcuno sa qualcosa ? ha saltato la versione 2.4 di qgis?

voi avete altri problemi con altri plugins?

ciao a tutti
_______________________________________________
[hidden email]
http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
I messaggi di questa lista non hanno relazione diretta con le posizioni dell'Associazione GFOSS.it.
666+40 iscritti al 5.6.2014
Reply | Threaded
Open this post in threaded view
|

Re: plugin e versione qgis 2.4 windows problemi?

mando
Open layer è settato per arrivare massimo alla 2.2. Se si toglie il blocco messo "giustamente" dagli sviluppatori va in errore.

Ora provo anche io il salto di qualità e faccio sapere qua.
Intanto ciao
Luca


Il giorno 01 luglio 2014 21:45, Elyparker <[hidden email]> ha scritto:
per caso sono il solo ad avere problemi con la versione di cxf_in 4.5 ?
cioè compare il pulsante e non parte nulla


openlayer qualcuno sa qualcosa ? ha saltato la versione 2.4 di qgis?

voi avete altri problemi con altri plugins?

ciao a tutti
_______________________________________________
[hidden email]
http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
I messaggi di questa lista non hanno relazione diretta con le posizioni dell'Associazione GFOSS.it.
666+40 iscritti al 5.6.2014


_______________________________________________
[hidden email]
http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
I messaggi di questa lista non hanno relazione diretta con le posizioni dell'Associazione GFOSS.it.
666+40 iscritti al 5.6.2014
Reply | Threaded
Open this post in threaded view
|

Re: plugin e versione qgis 2.4 windows problemi?

Ely Parker
Il 01/07/2014 23:36, Luca Mandolesi ha scritto:
Open layer è settato per arrivare massimo alla 2.2. Se si toglie il blocco messo "giustamente" dagli sviluppatori va in errore.

Ora provo anche io il salto di qualità e faccio sapere qua.
Intanto ciao
Luca


Il giorno 01 luglio 2014 21:45, Elyparker <[hidden email]> ha scritto:
per caso sono il solo ad avere problemi con la versione di cxf_in 4.5 ?
cioè compare il pulsante e non parte nulla


openlayer qualcuno sa qualcosa ? ha saltato la versione 2.4 di qgis?

voi avete altri problemi con altri plugins?

ciao a tutti



si ma appunto di openlayer c'è una versione che arriva alla 2.2 e poi c'è una versione che parte dalla 2.5  risultato per la 2.4 non c'è nulla non capisco sta situazione magari qualcuno sa qualcosa


se usi windows e aggiorni alla 2.4 puoi farmi sapere se ti funziona cxf_in l'autore dice che funziona ma a me no e non capisco perchè

non va in run

ciao


_______________________________________________
[hidden email]
http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
I messaggi di questa lista non hanno relazione diretta con le posizioni dell'Associazione GFOSS.it.
666+40 iscritti al 5.6.2014
Reply | Threaded
Open this post in threaded view
|

Re: plugin e versione qgis 2.4 windows problemi?

pcav
Il 02/07/2014 00:34, Elyparker ha scritto:

> si ma appunto di openlayer c'è una versione che arriva alla 2.2 e poi c'è una
> versione che parte dalla 2.5  risultato per la 2.4 non c'è nulla non capisco sta
> situazione magari qualcuno sa qualcosa

c'e' un bug importante su win, per cui la versione corrispondente e' stata ritirata.
penso che sara' ripristinata fra poco.
saluti.

--
Paolo Cavallini - www.faunalia.eu
Corsi QGIS e PostGIS: http://www.faunalia.eu/training.html
_______________________________________________
[hidden email]
http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
I messaggi di questa lista non hanno relazione diretta con le posizioni dell'Associazione GFOSS.it.
666+40 iscritti al 5.6.2014
Reply | Threaded
Open this post in threaded view
|

Re: plugin e versione qgis 2.4 windows problemi?

Andrea Chelossi
In reply to this post by Ely Parker
problemi con la versione di cxf_in 4.5 anche per me.
Stessa situazione con Qgis 2.4 su Windows 7, Mentra su Mac 10.9 compare la finestra, carica i cxf ma non funziona correttamente.


Il giorno 01 luglio 2014 21:45, Elyparker <[hidden email]> ha scritto:
per caso sono il solo ad avere problemi con la versione di cxf_in 4.5 ?
cioè compare il pulsante e non parte nulla


openlayer qualcuno sa qualcosa ? ha saltato la versione 2.4 di qgis?

voi avete altri problemi con altri plugins?

ciao a tutti
_______________________________________________
[hidden email]
http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
I messaggi di questa lista non hanno relazione diretta con le posizioni dell'Associazione GFOSS.it.
666+40 iscritti al 5.6.2014


_______________________________________________
[hidden email]
http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
I messaggi di questa lista non hanno relazione diretta con le posizioni dell'Associazione GFOSS.it.
666+40 iscritti al 5.6.2014