problema servizi wms pcn

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|

problema servizi wms pcn

marcozanieri
Salve,
sto utilizzando il client wms di qgis 2.2: una volta aggiunta una qualsiasi url di servizi erogato dal PCN ottengo il seguente risultato:

"Risposta non interpretabile. Questo il messaggio della sorgente dati wms:

Download di capabilities non riuscito: Error downloading http://wms.pcn.minambiente.it/ogc?map=/ms_ogc/WMS_v1.3/raster/ortofoto_colore_06.map&SERVICE=WMS&REQUEST=GetCapabilities - server replied: Forbidden"


url utilizzata: http://wms.pcn.minambiente.it/ogc?map=/ms_ogc/WMS_v1.3/raster/ortofoto_colore_06.map


Vi confermo che il servizio funziona in quanto accedendovi da altri software è tutto ok.

Saluti,
Marco

--

           dott. Marco Zanieri

   e-mail: [hidden email]

           cartografia tematica  
          banche dati territoriali
     sistemi informativi geografici
      applicazioni GIS e webGIS



_______________________________________________
[hidden email]
http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
I messaggi di questa lista non hanno relazione diretta con le posizioni dell'Associazione GFOSS.it.
666 iscritti al 22.7.2013
Reply | Threaded
Open this post in threaded view
|

Re: problema servizi wms pcn

giohappy
A me funziona correttamente. Riesci ad accedere tramite altri client all'interno della stessa rete?

giovanni


Il giorno 14 maggio 2014 11:48, marco zanieri <[hidden email]> ha scritto:
Salve,
sto utilizzando il client wms di qgis 2.2: una volta aggiunta una qualsiasi url di servizi erogato dal PCN ottengo il seguente risultato:

"Risposta non interpretabile. Questo il messaggio della sorgente dati wms:

Download di capabilities non riuscito: Error downloading http://wms.pcn.minambiente.it/ogc?map=/ms_ogc/WMS_v1.3/raster/ortofoto_colore_06.map&SERVICE=WMS&REQUEST=GetCapabilities - server replied: Forbidden"


url utilizzata: http://wms.pcn.minambiente.it/ogc?map=/ms_ogc/WMS_v1.3/raster/ortofoto_colore_06.map


Vi confermo che il servizio funziona in quanto accedendovi da altri software è tutto ok.

Saluti,
Marco

--

           dott. Marco Zanieri

   e-mail: [hidden email]

           cartografia tematica  
          banche dati territoriali
     sistemi informativi geografici
      applicazioni GIS e webGIS



_______________________________________________
[hidden email]
http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
I messaggi di questa lista non hanno relazione diretta con le posizioni dell'Associazione GFOSS.it.
666 iscritti al 22.7.2013



--

_______________________________________________
[hidden email]
http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
I messaggi di questa lista non hanno relazione diretta con le posizioni dell'Associazione GFOSS.it.
666 iscritti al 22.7.2013
Reply | Threaded
Open this post in threaded view
|

Re: problema servizi wms pcn

pcav
Il 14/05/2014 11:54, G. Allegri ha scritto:
> A me funziona correttamente. Riesci ad accedere tramite altri client all'interno
> della stessa rete?

confermo, provato ieri, funzionava senza problemi
saluti

--
Paolo Cavallini - www.faunalia.eu
Corsi QGIS e PostGIS: http://www.faunalia.eu/training.html
_______________________________________________
[hidden email]
http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
I messaggi di questa lista non hanno relazione diretta con le posizioni dell'Associazione GFOSS.it.
666 iscritti al 22.7.2013
Reply | Threaded
Open this post in threaded view
|

Re: problema servizi wms pcn

marcozanieri
Grazie per l'info...
ci riprovo subito..
ciao


Il giorno 14 maggio 2014 11:55, Paolo Cavallini <[hidden email]> ha scritto:
Il 14/05/2014 11:54, G. Allegri ha scritto:
> A me funziona correttamente. Riesci ad accedere tramite altri client all'interno
> della stessa rete?

confermo, provato ieri, funzionava senza problemi
saluti

--
Paolo Cavallini - www.faunalia.eu
Corsi QGIS e PostGIS: http://www.faunalia.eu/training.html
_______________________________________________
[hidden email]
http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
I messaggi di questa lista non hanno relazione diretta con le posizioni dell'Associazione GFOSS.it.
666 iscritti al 22.7.2013



--

           dott. Marco Zanieri

   e-mail: [hidden email]

           cartografia tematica  
          banche dati territoriali
     sistemi informativi geografici
      applicazioni GIS e webGIS



_______________________________________________
[hidden email]
http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
I messaggi di questa lista non hanno relazione diretta con le posizioni dell'Associazione GFOSS.it.
666 iscritti al 22.7.2013
Reply | Threaded
Open this post in threaded view
|

Re: problema servizi wms pcn

Marco
In reply to this post by marcozanieri
Confermo che unziona.

P.S ....il PCN ha aggiornato le sue ortofoto a colori al 2012 ...questo è l'URL
http://wms.pcn.minambiente.it/ogc?map=/ms_ogc/WMS_v1.3/raster/ortofoto_colore_12.map