qgis 1.5 ubuntu 10.04

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

qgis 1.5 ubuntu 10.04

marcozanieri
Salve,
ho installato Qgis 1.5 Trunk su Ubuntu 10.04 (lucid), ho però un problema sul plugin di grass ossia non riesco ad installarlo....inoltre vorrei installare la versione 1.5 stabile di qgis,
ma non riesco ad individuare il repository giusto....vorrei precisare che mi sono avvicinato ad Ubuntu da pochissimo e perciò ho di sicuro qualche lacuna.

Grazie a tutti,
marco  

--
            dott. Marco Zanieri
   e-mail: [hidden email]

           cartografia tematica
          banche dati territoriali
     sistemi informativi geografici
      applicazioni GIS e webGIS





_______________________________________________
Iscriviti all'associazione GFOSS.it: http://www.gfoss.it/drupal/iscrizione
[hidden email]
http://lists.faunalia.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
I messaggi di questa lista non rispecchiano necessariamente
le posizioni dell'Associazione GFOSS.it.
460 iscritti al 15.7.2010
Reply | Threaded
Open this post in threaded view
|

Re: qgis 1.5 ubuntu 10.04

Giuseppe Sucameli
Ciao Marco,
per i repository, guarda nella pagina di downoad [1]

Riguardo all'errore, per caso è questo?

E: python-qgis: subprocess installed post-installation script returned error exit status 1

Se è questo, ho appena provato a installare qgis dai repository
ubuntugis-unstable ppa e lo da anche sul mio Ubuntu Karmic.
Deve essere un pacchetto danneggiato.

Scrivo in qgis-dev ML, qualcuno saprà come fare, o almeno lo sistemerà...

Ciao.

[1] http://www.qgis.org/wiki/Download#Release_2

2010/9/17 marco zanieri <[hidden email]>
Salve,
ho installato Qgis 1.5 Trunk su Ubuntu 10.04 (lucid), ho però un problema sul plugin di grass ossia non riesco ad installarlo....inoltre vorrei installare la versione 1.5 stabile di qgis,
ma non riesco ad individuare il repository giusto....vorrei precisare che mi sono avvicinato ad Ubuntu da pochissimo e perciò ho di sicuro qualche lacuna.

Grazie a tutti,
marco  

--
            dott. Marco Zanieri
   e-mail: [hidden email]

           cartografia tematica
          banche dati territoriali
     sistemi informativi geografici
      applicazioni GIS e webGIS





_______________________________________________
Iscriviti all'associazione GFOSS.it: http://www.gfoss.it/drupal/iscrizione
[hidden email]
http://lists.faunalia.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
I messaggi di questa lista non rispecchiano necessariamente
le posizioni dell'Associazione GFOSS.it.
460 iscritti al 15.7.2010



--
Giuseppe Sucameli

_______________________________________________
Iscriviti all'associazione GFOSS.it: http://www.gfoss.it/drupal/iscrizione
[hidden email]
http://lists.faunalia.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
I messaggi di questa lista non rispecchiano necessariamente
le posizioni dell'Associazione GFOSS.it.
460 iscritti al 15.7.2010
Reply | Threaded
Open this post in threaded view
|

Re: qgis 1.5 ubuntu 10.04

Giuseppe Sucameli
Salve Marco,

2010/9/17 Giuseppe Sucameli <[hidden email]>
Riguardo all'errore, per caso è questo?

E: python-qgis: subprocess installed post-installation script returned error exit status 1

Se è questo, ho appena provato a installare qgis dai repository
ubuntugis-unstable ppa e lo da anche sul mio Ubuntu Karmic.
Deve essere un pacchetto danneggiato.

Scrivo in qgis-dev ML, qualcuno saprà come fare, o almeno lo sistemerà...
provando e riprovando (e attendendo una risposta da qgis-dev ML)
ho scoperto che il mio problema deriva da un conflitto tra la versione
trunk compilata e quella installata tramite Synaptic.

Infatti disinstallando entrambe e poi reinstallando i solo pacchetti non
prendo più l'errore.

A questo punto non so se il tuo problema è simile al mio.

Saluti.
 

Ciao.

[1] http://www.qgis.org/wiki/Download#Release_2

2010/9/17 marco zanieri <[hidden email]>
Salve,
ho installato Qgis 1.5 Trunk su Ubuntu 10.04 (lucid), ho però un problema sul plugin di grass ossia non riesco ad installarlo....inoltre vorrei installare la versione 1.5 stabile di qgis,
ma non riesco ad individuare il repository giusto....vorrei precisare che mi sono avvicinato ad Ubuntu da pochissimo e perciò ho di sicuro qualche lacuna.

Grazie a tutti,
marco  

--
            dott. Marco Zanieri
   e-mail: [hidden email]

           cartografia tematica
          banche dati territoriali
     sistemi informativi geografici
      applicazioni GIS e webGIS





_______________________________________________
Iscriviti all'associazione GFOSS.it: http://www.gfoss.it/drupal/iscrizione
[hidden email]
http://lists.faunalia.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
I messaggi di questa lista non rispecchiano necessariamente
le posizioni dell'Associazione GFOSS.it.
460 iscritti al 15.7.2010



--
Giuseppe Sucameli



--
Giuseppe Sucameli

_______________________________________________
Iscriviti all'associazione GFOSS.it: http://www.gfoss.it/drupal/iscrizione
[hidden email]
http://lists.faunalia.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
I messaggi di questa lista non rispecchiano necessariamente
le posizioni dell'Associazione GFOSS.it.
460 iscritti al 15.7.2010