qgis 1.7.4 crash su windows 7 64 bit

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|

qgis 1.7.4 crash su windows 7 64 bit

luca barbadoro-2
ciao, premesso che uso qgis da più di un anno, da qualche giorno non risponde più bene.
allora ho disintallato tutto e rifatto con osgeo una nuova istallazione pulita (cancellate tutte le cartelle: root sotto c:, local directory, c:user).
appena carico un file o faccio qualunque azione qgis.exe smette di funzionare .
ho provato sia standards che advance, sempre la 1.7.4 (che prima andava....), stesso problema.
capita solo a me?
forse è meglio provare lo standalone installer o una versione precedente?
help!
luca

  


_______________________________________________
[hidden email]
http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
Non inviate messaggi commerciali.
I messaggi di questa lista non rispecchiano necessariamente
le posizioni dell'Associazione GFOSS.it.
584 iscritti al 7.4.2012
Reply | Threaded
Open this post in threaded view
|

Re: qgis 1.7.4 crash su windows 7 64 bit

pcav
Il 21/04/2012 11:51, luca barbadoro ha scritto:
ciao, premesso che uso qgis da più di un anno, da qualche giorno non risponde più bene.
allora ho disintallato tutto e rifatto con osgeo una nuova istallazione pulita (cancellate tutte le cartelle: root sotto c:, local directory, c:user).

forse è meglio provare lo standalone installer o una versione precedente?
help!

mi dispiace, su windows e' un groviglio tale che se qualcosa va storto ci sono mille posti diversi dove guardare.
a quel che so, in questi casi i clienti windows reinstallano tutto il sistema (quasi certamente e' una qualche dll rimasta in giro che viene chiamata prima di quella buona).
Saluti, e facci sapere quando e come hai risolto.
-- 
Paolo Cavallini
See: http://www.faunalia.it/pc

_______________________________________________
[hidden email]
http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
Non inviate messaggi commerciali.
I messaggi di questa lista non rispecchiano necessariamente
le posizioni dell'Associazione GFOSS.it.
584 iscritti al 7.4.2012
Reply | Threaded
Open this post in threaded view
|

Re: qgis 1.7.4 crash su windows 7 64 bit

Giovanni Manghi
In reply to this post by luca barbadoro-2
prova a rimuovere .qgis e/o le chiavi di registro di qgis.

-- Giovanni --


On Sat, 2012-04-21 at 11:51 +0200, luca barbadoro wrote:

> ciao, premesso che uso qgis da più di un anno, da qualche giorno non
> risponde più bene.
> allora ho disintallato tutto e rifatto con osgeo una nuova
> istallazione pulita (cancellate tutte le cartelle: root sotto c:,
> local directory, c:user).
> appena carico un file o faccio qualunque azione qgis.exe smette di
> funzionare .
> ho provato sia standards che advance, sempre la 1.7.4 (che prima
> andava....), stesso problema.
> capita solo a me?
> forse è meglio provare lo standalone installer o una versione
> precedente?
> help!
> luca
> _______________________________________________
> [hidden email]
> http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss
> Questa e' una lista di discussione pubblica aperta a tutti.
> Non inviate messaggi commerciali.
> I messaggi di questa lista non rispecchiano necessariamente
> le posizioni dell'Associazione GFOSS.it.
> 584 iscritti al 7.4.2012


_______________________________________________
[hidden email]
http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
Non inviate messaggi commerciali.
I messaggi di questa lista non rispecchiano necessariamente
le posizioni dell'Associazione GFOSS.it.
584 iscritti al 7.4.2012
Reply | Threaded
Open this post in threaded view
|

Re: qgis 1.7.4 crash su windows 7 64 bit

luca barbadoro-2
grazie per il supporto,
ho cancellato .qgis sotto user ma niente, per le chiavi di registro intendi da regedit.exe? il problema è capire dove sono...
per il momento ho trovato sotto HKEY CLASSES root: .qgs  ; HKEY current user/ software/  osgeo; più sotto hkey user altre cartelle osgeo e qgis
le elimino tutte brutalmente?

per il momento ho risolto con lo standalone installer, funziona tutto, tranne aprirmi i vecchi progetti.....
Luca Barbadoro

Cell:  3337492444
Mail:  [hidden email]
Skype: lucabarbadoro
Fax:   003907211830128

Il 21/04/2012 19:45, Giovanni Manghi ha scritto:
prova a rimuovere .qgis e/o le chiavi di registro di qgis.

-- Giovanni --


On Sat, 2012-04-21 at 11:51 +0200, luca barbadoro wrote:
ciao, premesso che uso qgis da più di un anno, da qualche giorno non
risponde più bene.
allora ho disintallato tutto e rifatto con osgeo una nuova
istallazione pulita (cancellate tutte le cartelle: root sotto c:,
local directory, c:user).
appena carico un file o faccio qualunque azione qgis.exe smette di
funzionare .
ho provato sia standards che advance, sempre la 1.7.4 (che prima
andava....), stesso problema.
capita solo a me?
forse è meglio provare lo standalone installer o una versione
precedente?
help!
luca
_______________________________________________
[hidden email]
http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
Non inviate messaggi commerciali.
I messaggi di questa lista non rispecchiano necessariamente
le posizioni dell'Associazione GFOSS.it.
584 iscritti al 7.4.2012



_______________________________________________
[hidden email]
http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
Non inviate messaggi commerciali.
I messaggi di questa lista non rispecchiano necessariamente
le posizioni dell'Associazione GFOSS.it.
584 iscritti al 7.4.2012
Reply | Threaded
Open this post in threaded view
|

Re: qgis 1.7.4 crash su windows 7 64 bit

Maurizio Marrese
anche io l'ho provato su W7,
il risultato all'inizio era ottimo, ora però va lentissimo (specialmente per aprire gli ecw)
e spesso va in crash...








Il giorno 23 aprile 2012 09:07, luca barbadoro <[hidden email]> ha scritto:
grazie per il supporto,
ho cancellato .qgis sotto user ma niente, per le chiavi di registro intendi da regedit.exe? il problema è capire dove sono...
per il momento ho trovato sotto HKEY CLASSES root: .qgs  ; HKEY current user/ software/  osgeo; più sotto hkey user altre cartelle osgeo e qgis
le elimino tutte brutalmente?

per il momento ho risolto con lo standalone installer, funziona tutto, tranne aprirmi i vecchi progetti.....
Luca Barbadoro

Cell:  <a href="tel:3337492444" value="+393337492444" target="_blank">3337492444
Mail:  [hidden email]
Skype: lucabarbadoro
Fax:   <a href="tel:003907211830128" value="+3907211830128" target="_blank">003907211830128

Il 21/04/2012 19:45, Giovanni Manghi ha scritto:
prova a rimuovere .qgis e/o le chiavi di registro di qgis.

-- Giovanni --


On Sat, 2012-04-21 at 11:51 +0200, luca barbadoro wrote:
ciao, premesso che uso qgis da più di un anno, da qualche giorno non
risponde più bene.
allora ho disintallato tutto e rifatto con osgeo una nuova
istallazione pulita (cancellate tutte le cartelle: root sotto c:,
local directory, c:user).
appena carico un file o faccio qualunque azione qgis.exe smette di
funzionare .
ho provato sia standards che advance, sempre la 1.7.4 (che prima
andava....), stesso problema.
capita solo a me?
forse è meglio provare lo standalone installer o una versione
precedente?
help!
luca
_______________________________________________
[hidden email]
http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
Non inviate messaggi commerciali.
I messaggi di questa lista non rispecchiano necessariamente
le posizioni dell'Associazione GFOSS.it.
584 iscritti al 7.4.2012

    

_______________________________________________
[hidden email]
http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
Non inviate messaggi commerciali.
I messaggi di questa lista non rispecchiano necessariamente
le posizioni dell'Associazione GFOSS.it.
584 iscritti al 7.4.2012


_______________________________________________
[hidden email]
http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
Non inviate messaggi commerciali.
I messaggi di questa lista non rispecchiano necessariamente
le posizioni dell'Associazione GFOSS.it.
584 iscritti al 7.4.2012