ubuntu e qgis 1.7.4, problemi vari

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

ubuntu e qgis 1.7.4, problemi vari

Stefano Salvador
Ciao a tutti,

Probabilmente sto sbagliando qualcosa ma con l'ultimo qgis installato
da ubuntugis-unstable su una kubuntu 11.10 ho diversi problemi:

- fare editing di features puntuali è impossibile. In sostanza ogni
volta che aggiungo un nuovo punto viene aggiunto sopra al primo e non
dove ho cliccato con il mouse (però lo spostamento funziona)
- la mappa flickera paurosamente ogni volta che cambia il puntatore del mouse
- il plugin openlayer non funziona più, nel senso che tentando di
aggiungere uno sfondo il processo qgis parte al 100% della cpu e
bisogna killarlo

Qualcuno ha problemi simili ?

Stefano
_______________________________________________
Iscriviti all'associazione GFOSS.it: http://www.gfoss.it/drupal/iscrizione
[hidden email]
http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
Non inviate messaggi commerciali.
I messaggi di questa lista non rispecchiano necessariamente
le posizioni dell'Associazione GFOSS.it.
569 iscritti al 4.1.2012
Reply | Threaded
Open this post in threaded view
|

Re: ubuntu e qgis 1.7.4, problemi vari

pcav
Il 26/02/2012 19:02, Stefano Salvador ha scritto:

> - il plugin openlayer non funziona più, nel senso che tentando di
> aggiungere uno sfondo il processo qgis parte al 100% della cpu e
> bisogna killarlo

bug noto, gia' segnalato.
grazie.

--
Paolo Cavallini - Faunalia
www.faunalia.eu
Full contact details at www.faunalia.eu/pc
_______________________________________________
Iscriviti all'associazione GFOSS.it: http://www.gfoss.it/drupal/iscrizione
[hidden email]
http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
Non inviate messaggi commerciali.
I messaggi di questa lista non rispecchiano necessariamente
le posizioni dell'Associazione GFOSS.it.
569 iscritti al 4.1.2012
Reply | Threaded
Open this post in threaded view
|

Re: ubuntu e qgis 1.7.4, problemi vari

pcav
Il 27/02/2012 11:23, Stefano Salvador ha scritto:
>>> - il plugin openlayer non funziona più, nel senso che tentando di
>>> aggiungere uno sfondo il processo qgis parte al 100% della cpu e
>>> bisogna killarlo
>>
>> bug noto, gia' segnalato.

http://hub.qgis.org/issues/5037
saluti!
--
Paolo Cavallini - Faunalia
www.faunalia.eu
Full contact details at www.faunalia.eu/pc
_______________________________________________
Iscriviti all'associazione GFOSS.it: http://www.gfoss.it/drupal/iscrizione
[hidden email]
http://lists.gfoss.it/cgi-bin/mailman/listinfo/gfoss
Questa e' una lista di discussione pubblica aperta a tutti.
Non inviate messaggi commerciali.
I messaggi di questa lista non rispecchiano necessariamente
le posizioni dell'Associazione GFOSS.it.
569 iscritti al 4.1.2012